LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   VLC installation on RH9 (http://www.linuxquestions.org/questions/linux-general-1/vlc-installation-on-rh9-211385/)

spacemonk 07-30-2004 03:50 AM

VLC installation on RH9
 
I downloaded the libraries the site recommends and extracted them to /vlc/Libraries. Then i go to /vlc and type the following:



[spacemonkey@linuxsys vlc]$ rpm -U *.rpm
warning: a52dec-0.7.4-6.1.fc2.fr.i386.rpm: V3 DSA signature: NOKEY, key ID e42d547b
warning: package speex = 1.0.3-2.1 was already added, replacing with speex <= 1.1.5-1
error: Failed dependencies:
libc.so.6(GLIBC_2.3.4) is needed by libcddb-0.9.4-1
libc.so.6(GLIBC_2.3.4) is needed by mozilla-1.6-2
libXinerama.so.1 is needed by vlc-0.7.2-1
libasound.so.2 is needed by vlc-0.7.2-1
libc.so.6(GLIBC_2.3.4) is needed by wxGTK-2.4.2-4.1.fc2.fr
libXinerama.so.1 is needed by xosd-2.2.7-1.1.fc2.fr



Any help?

salparadise 08-02-2004 01:20 AM

go here, get and install apt
http://ftp.freshrpms.net/pub/freshrpms/redhat/9/apt/

once it's installed, open a command line, su to root and type
apt-get update

when it's finished type
apt-get install synaptic

then, open synaptic (it should appear in the menus)

vlc should be in the multimedia section, if not, have a mooch about for apt-get repositries for redhat, it will be in one of them

synaptic will take care of all the dependencies and is a great way to update/upgrade your box

caveman8000 09-03-2004 11:32 AM

synaptic probs
 
I installed apt-get succesfully but whe i try to install synaptic i get this

[root@dhcppc0 trey]# apt-get -f install synaptic
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
libcddb: Depends: libc.so.6(GLIBC_2.3.4) but it is not installable
mozilla#37:1.6-2: Depends: libc.so.6(GLIBC_2.3.4) but it is not installable
Depends: mozilla-nspr (= 37:1.6-2) but 37:1.4.2-0.9.0 is to be installed
Depends: mozilla-nss (= 37:1.6-2) but 37:1.4.2-0.9.0 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution)

i am running RH9 any help or suggestions would greatly be appreciated

caveman8000 09-03-2004 11:49 AM

nvermind thanx any way
 
Nevermind i was being retarded thanx anyway


All times are GMT -5. The time now is 10:28 AM.