LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   virtualbox system wont start Ubuntu 9.10 (http://www.linuxquestions.org/questions/linux-general-1/virtualbox-system-wont-start-ubuntu-9-10-a-789508/)

unix1adm 02-16-2010 11:30 AM

virtualbox system wont start Ubuntu 9.10
 
THis use to work but when I tried to start it today I get the following error:

Start tag expected, '<' not found.
Location: '/home/cj454/.VirtualBox/Machines/winxp/winxp.xml', line 1 (0), column 1.
/home/vbox/vbox-3.1.2/src/VBox/Main/MachineImpl.cpp[5821] (nsresult Machine::loadSettings(bool)).
Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
VirtualBox
Interface:
IVirtualBox {2158464a-f706-414b-a8c4-fb589dfc6b62}


Could I have gotten a patch from Ubuntu that broke my VB?
I have not updated VB in ages and last time it was working just fine.

unix1adm 02-16-2010 11:34 AM

tried this ....

sudo /etc/init.d/vboxdrv setup
[sudo] password for cj454:
* Stopping VirtualBox kernel module * done.
* Recompiling VirtualBox kernel module
* done.
* Starting VirtualBox kernel module * done.

Now i get this...


Start tag expected, '<' not found.
Location: '/home/cj454/.VirtualBox/Machines/winxp/winxp.xml', line 1 (0), column 1.
/home/vbox/vbox-3.1.2/src/VBox/Main/MachineImpl.cpp[5821] (nsresult Machine::loadSettings(bool)).
Result Code:
NS_ERROR_FAILURE (0x80004005)
Component:
VirtualBox
Interface:
IVirtualBox {2158464a-f706-414b-a8c4-fb589dfc6b62}

unix1adm 02-16-2010 12:13 PM

So I updated the VB sw and tried to import the disk. I get

Failed to create a new virtual machine.
Machine settings file '/home/cj454/.VirtualBox/Machines/winxp/winxp.xml' already exists.

So i moved the file out of the way and let VB rebuild it. Seems to be working again.

Hope this helps someone else if they get this.

catkin 02-16-2010 12:26 PM

Try renaming /home/cj454/.VirtualBox/Machines/winxp, say to winxp.aside, and re-creating the winxp system via the GUI.

unix1adm 02-17-2010 02:09 PM

Quote:

Originally Posted by catkin (Post 3865858)
Try renaming /home/cj454/.VirtualBox/Machines/winxp, say to winxp.aside, and re-creating the winxp system via the GUI.

yes thats is what I did see previous post. Thanx for the idea..


All times are GMT -5. The time now is 01:40 PM.