I am try to upgrade my apache install to a lamp compatible (linux, apache, mySql, PHP). When I installed RH 9 I selected the Apache (not sure of the version) but the new version I am trying to use is 2.0.47.
Server version: Apache/2.0.47
Server built: Jul 15 2003 19:33:30
When I run
I get the following error:
httpd: module "mod_auth_mysql.c" is not compatible with this version of Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.
Reading news groups I got the impression that my mod_auth_mysql.so needed to be upgraded. I downloaded a new version from http://www.aucs.org/rpmcenter/detai...0.i386.rpm.html
The detil page on the site list httpd-mmn = 20020903, the version the error message requires. The RPM install gave me the follow error:
error: Failed dependencies:
httpd >= 2.0.43 is needed by mod_auth_mysql-1.11-11.8.0
httpd-mmn = 20020903 is needed by mod_auth_mysql-1.11-11.8.0
I checked the define mmn in httpd.spec and it is 20020903, so I thibk I built with the correct version.
Any ideas ?????