Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 06-21-2008, 11:07 AM   #1
Registered: Oct 2003
Posts: 156

Rep: Reputation: 15
Ubuntu Studio - No sound in applications, but at the system level i can hear sound

Flash - no sound

DVD player through mplayer - no sound

MythTv, no sound

but at the system level, when i test sound i have it???

because all three apps have multiple threads on no sound, im not sure where to start...seems like it may not be app specific but some underlying issue?

Any thoughts on where i should start - really appreciate it
Old 06-21-2008, 11:33 AM   #2
Senior Member
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
system does not want others to use the soundcard... it should be set to allow others after some fixed time like 30sec. Do you have too many sound effects?
If it is kde can do it from control center/ system settings
Old 06-21-2008, 11:40 AM   #3
Registered: Oct 2003
Posts: 156

Original Poster
Rep: Reputation: 15
just disabled the onboard sound card and now my soundblaster card is working /shrug

flash, and dvd's work

mythtv still no sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in Ubuntu Studio 7.10! integral feature! jamwaffles Linux - Hardware 5 04-10-2008 10:44 AM
Installed Ubuntu studio now sound doesn't work David Breedlove Linux - Newbie 6 12-05-2007 04:40 PM
No Sound No Wireless Ubuntu Studio evilelviss Linux - Newbie 12 09-01-2007 07:18 PM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 09:51 AM
I can not hear system sound czy11421 Linux - Newbie 4 04-29-2004 10:17 PM

All times are GMT -5. The time now is 10:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration