LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 06-18-2007, 06:10 PM   #1
alawor
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Rep: Reputation: 0
Ubuntu on Sony VAIO laptop problem


Pleased with Ubuntu on my desktop, sent for CD of same for my laptop. Booted up, but very slow, eventually stopped and stated,-SM Bus not enabled, upgrade Bios or use force. No update available, I checked so used force.It then proceeded to load and reached Desktop with Install Icon, clicked on this and it started to install slowly.It got to a caption which said a "few questions to answer", but no questions appeared.It then froze, so I shut down.
I know it's not the sharpest of Laptops AMD K56 -2= 533 MHz processor, but it has a 20Gb drive and 256 MB Ram which meets the minimum requirements.It has Firewire and USB, and I have an external drive, but the Bios will only allow it to boot from floppy or CD.
If anyone has the answer to this,please help.
 
Old 06-19-2007, 01:34 PM   #2
Emerson
Senior Member
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~
Posts: 3,177

Rep: Reputation: Disabled
Quote:
AMD K56 -2
What that might be? If it is what I think it is - a K6-2 - then you need a Linux distro what runs on i586 processors. AFAIK Ubuntu is compiled for i686.
 
Old 06-19-2007, 03:50 PM   #3
alawor
LQ Newbie
 
Registered: Jun 2007
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Emerson
What that might be? If it is what I think it is - a K6-2 - then you need a Linux distro what runs on i586 processors. AFAIK Ubuntu is compiled for i686.
Thanks Emerson, I guess you are right about the processor. I will have to look for a distro similar to Ubuntu that will run on a i586.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network problem with Suse 10.0 on Sony Vaio laptop athv_gr Linux - Networking 5 01-20-2006 04:11 PM
Sony Vaio FRV37 Laptop Jerrac Linux - Laptop and Netbook 5 04-18-2005 09:12 PM
Laptop Sony VAIO S360 & WiFi Problem deepgrewal Mandriva 1 04-06-2005 03:09 AM
suse 8.2 on sony vaio laptop - installation problem lee110968 Linux - Newbie 1 11-08-2004 07:40 PM
sound on SONY vaio laptop hkcp Linux - Laptop and Netbook 4 12-17-2003 10:00 AM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration