LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 07-04-2011, 06:26 AM   #1
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 501
Blog Entries: 12

Rep: Reputation: Disabled
Question touchpad automatically turning off...


whenever i hibernate or shut down my laptop,its touch pad automatically turns off..
next time i login,i've to start it by pressing Fn+F8(which i think is my laptop custom shortcut).
how can i sort out this problem...??
 
Old 07-04-2011, 07:25 AM   #2
Soadyheid
Member
 
Registered: Aug 2010
Location: Near Edinburgh, Scotland
Posts: 827

Rep: Reputation: 138Reputation: 138
Personally, I think this is a function of your laptop and not the operating system. In this case, the odds of installing an operating system which knows which specific register a specific Laptop manufacturer uses to enable or disable the touchpad, is pretty remote.
Does it/did it happen while using Windows?


Play Bonny!
 
Old 07-04-2011, 07:32 AM   #3
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 501
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Smile

Quote:
Originally Posted by Soadyheid View Post
Personally, I think this is a function of your laptop and not the operating system. In this case, the odds of installing an operating system which knows which specific register a specific Laptop manufacturer uses to enable or disable the touchpad, is pretty remote.
Does it/did it happen while using Windows?


Play Bonny!
i'm using fedora15 since 2 months....touchpad issue came about 2hrs ago only.....!!!
it was working fine in windows,fedora and many other distros that i played with...
 
Old 07-04-2011, 08:11 AM   #4
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 501
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
anyone...?
its really getting annoying...!!!
 
Old 07-04-2011, 10:31 AM   #5
Soadyheid
Member
 
Registered: Aug 2010
Location: Near Edinburgh, Scotland
Posts: 827

Rep: Reputation: 138Reputation: 138
Quote:
i'm using fedora15 since 2 months....touchpad issue came about 2hrs ago only.....!!!
Aha! Missing info which would have caused me to give a different response!
Have you changed anything in your Fedora install prior to this happening, updates, etc? If you run your system up on a live CD, does it still happen? (Use a different distro)

Play Bonny!
 
Old 07-04-2011, 11:34 AM   #6
dEnDrOn
Member
 
Registered: Jun 2011
Location: oMNipre$ent
Distribution: fedora 3.6.11-1.fc17.i686.PAE
Posts: 501
Blog Entries: 12

Original Poster
Rep: Reputation: Disabled
Question

Quote:
Originally Posted by Soadyheid View Post
Aha! Missing info which would have caused me to give a different response!
Have you changed anything in your Fedora install prior to this happening, updates, etc? If you run your system up on a live CD, does it still happen? (Use a different distro)

Play Bonny!

i have no problem in any distro i run...
this is my today's terminal history(i'm posting only significant commands here,not all of terminal history):
Code:
nano
gnome-session-settings
xhost +
sudo -u gdm dbus-launch gnome-control-center
systemctl status bluetooth.service
no updates today,no significant changes besides these commands

Last edited by dEnDrOn; 07-04-2011 at 08:48 PM.
 
  


Reply

Tags
hibernate, laptop, shutdown, touchpad


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu Lucid gets kernel mode setting right (by automatically turning it off) f LXer Syndicated Linux News 0 05-11-2010 09:20 PM
Turning off tapping on touchpad doesnt work ImOk Linux - Hardware 0 08-21-2006 04:40 PM
Turn off touchpad automatically Lunar_Lamp Linux - Laptop and Netbook 1 06-15-2006 09:22 PM
Automatically turning off PC. Stopped working arubin Slackware 2 05-31-2006 12:39 PM
Turning off tapping on touchpad Tereno Linux - Software 1 12-11-2005 07:44 AM


All times are GMT -5. The time now is 07:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration