LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 04-14-2003, 06:37 AM   #1
slopez
LQ Newbie
 
Registered: Apr 2003
Distribution: Mandrake 9.1
Posts: 6

Rep: Reputation: 0
Lightbulb System hangs when Mounting local filesystems, help please!!


Hello. I am having a small problem and i would appreciate some help. When I boot up my linux system, during startup it reaches to the point where it says Mounting local filesystems: , at this point my system hangs and I have to reboot. After rebooting linux starts normally, but this always happens the first time I open my computer and its a bit annoying. How could i fix it or what could be causing it ????
Help plz!!!!! I hope you guys can help me
Thanks in advance.

Regards,

slop
 
Old 04-14-2003, 09:32 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,589

Rep: Reputation: 187Reputation: 187
watch shutdown

I would start on this problem by watching the shutdown messages carefully. Is there something that does not shut down properly?
 
Old 06-30-2003, 02:07 PM   #3
ronaldomenezes
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Rep: Reputation: 0
I have the same problem above but....

My problem with the mounting file systems is that the
system hangs and I can't get in any longer except for
the fail safe mode. I already re-installed mandrake 9.1
but the problem keeps happening again.

Please any ideas about what I should do? I
have a inspiron 5100 dell laptop.
Thanks
 
Old 03-05-2004, 04:37 PM   #4
dreamtheater
Member
 
Registered: Feb 2004
Posts: 44

Rep: Reputation: 15
Sorry for piggybacking but I've got the same problem and help is greatly appreciated!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
External USB HDD"Mounting local filesystems: /dev/sdb1 is not a valid block device" manudath Linux - Hardware 3 12-13-2004 10:59 PM
suse 9.0 - mounting original filesystems from rescue system fredcll Linux - Distributions 1 05-10-2004 03:28 PM
Mounting problems in local file system svyshna Linux - General 3 08-06-2003 11:58 AM
mounting problem in local file system svyshna Linux - Newbie 0 08-03-2003 02:00 PM
System hangs when mounting ZIP100 Drive cteng Linux - Hardware 1 11-20-2002 08:02 PM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration