LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-21-2003, 01:21 PM   #1
Nevyn2
LQ Newbie
 
Registered: Jan 2003
Posts: 10

Rep: Reputation: 0
Stops booting after unpressing kernel RH 8.0


Hi again.

Have just posted here and solved my problem with partitioning and installing my brand new shiny RH 8.0 and are starting up 4 the first time and boom, back 2 square one...=(

Anyway when i booted for the first time everything was working great until i came to this line:

Uncompressing kernel
.....jada
.......jada
........jada
(This line) amp: BIOS version 1.2 Flags 0x0b (Driver version 1.16)

After thit line, the cursor just stops at the next line and just blinck. Canīt do anything all i can do is rebooting the system??

Anybody got some ideas???

Thx in advance..

The newbie...
 
Old 01-21-2003, 06:33 PM   #2
nxny
Member
 
Registered: May 2002
Location: AK - The last frontier.
Distribution: Red Hat 8.0, Slackware 8.1, Knoppix 3.7, Lunar 1.3, Sorcerer
Posts: 771

Rep: Reputation: 30
somewhere in the jada jada jada is the _real_ error that locks up your boot process. Post the complete error message and someone here will have better suggestions for you.

BTW, while using phrases like 'gr8' and 'starting up 4 the first time' might make one look 'cool' in a different scenario, please refrain from doing so in a technical forum where it will attract unnecessary attention and discourage people from replying to your post. Proper english is always recommended.
 
Old 01-22-2003, 04:31 AM   #3
Nevyn2
LQ Newbie
 
Registered: Jan 2003
Posts: 10

Original Poster
Rep: Reputation: 0
Being lazy

Quote:
Originally posted by nxny
somewhere in the jada jada jada is the _real_ error that locks up your boot process. Post the complete error message and someone here will have better suggestions for you.

BTW, while using phrases like 'gr8' and 'starting up 4 the first time' might make one look 'cool' in a different scenario, please refrain from doing so in a technical forum where it will attract unnecessary attention and discourage people from replying to your post. Proper english is always recommended.
Sorry about the language i only do it beacuse i'm lazy...I'm not trying to look cool...From now on i will use proper english...And i'll post rest of the message when i get home today...
 
Old 04-09-2003, 10:44 PM   #4
s0undLogic
LQ Newbie
 
Registered: Apr 2003
Posts: 4

Rep: Reputation: 0
Unhappy Im having exact same problem

I am having the exact same problem except its happening with redhat9. Exact same problem.. I could really use some help with this if possible. thnx
 
Old 04-10-2003, 11:38 AM   #5
nxny
Member
 
Registered: May 2002
Location: AK - The last frontier.
Distribution: Red Hat 8.0, Slackware 8.1, Knoppix 3.7, Lunar 1.3, Sorcerer
Posts: 771

Rep: Reputation: 30
Welcome to LQ, s0undLogic.

Quote:
somewhere in the jada jada jada is the _real_ error that locks up your boot process. Post the complete error message and someone here will have better suggestions for you.
We need the exact error message.
 
Old 04-10-2003, 02:57 PM   #6
s0undLogic
LQ Newbie
 
Registered: Apr 2003
Posts: 4

Rep: Reputation: 0
This is all that I can see on the screen when it stops after stuff goes buzzing by:

Buffer -cache hash table entries: 16384 (order: 4, 65536 bytes)
Page - cache hash table entries: 65536 (order: 6, 262144 bytes)
CPU: L1 I cache: 16k, L1 D cache: 16k
CPU: L2 cache: 256K
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: Intel Pentium III (Coppermine) stepping 06
Enabling fast FPU save and restore... done.
Checking 'hlt' instruction... OK
POSIX conformance testing by UNIFIX
mtr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
mtrr: detected mtrr type: Intel
PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
PCI: Using configuration type 1
PCI Probing PCI hardware
Transparent bridge - Intel Corp. 82801AA PCI Bridge
PCI: Using IRQ router PIIX [8086/2410] at 00:1f.0
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16)

And then it stops.
 
Old 04-10-2003, 03:01 PM   #7
s0undLogic
LQ Newbie
 
Registered: Apr 2003
Posts: 4

Rep: Reputation: 0
I might also mention that I have tried booting into single user mode with grub but I still get suck at that part of the boot process. I was thinking that maybe I should disable apm by using rescue mode but I dont know how.. When I go into rescue mode I dont think im in root cause I cant find the proper directory and file in the /etc folder to disable it.. Maybe im doing something wrong. If anyone responds with any kind of fix please include detailed instructions of commands and whatnot as I'm not good with linux yet... my plan was to get into the GUI and begin learning but I have been stopped in my tracks. Thank you all for your time.
 
Old 04-10-2003, 06:01 PM   #8
nxny
Member
 
Registered: May 2002
Location: AK - The last frontier.
Distribution: Red Hat 8.0, Slackware 8.1, Knoppix 3.7, Lunar 1.3, Sorcerer
Posts: 771

Rep: Reputation: 30
Try passing it the apm=off bootparam and see how it goes. If you edited your kernel cmdline to pass it the single option, I assume you probably know how to do this.
 
Old 04-11-2003, 12:45 PM   #9
s0undLogic
LQ Newbie
 
Registered: Apr 2003
Posts: 4

Rep: Reputation: 0
Thank you. That worked and I'm finally in linux. Now all I have to do is edit the grub config so that it does that automatically and ill be all set. Who need advanced power management anyway?
 
Old 04-11-2003, 12:54 PM   #10
nxny
Member
 
Registered: May 2002
Location: AK - The last frontier.
Distribution: Red Hat 8.0, Slackware 8.1, Knoppix 3.7, Lunar 1.3, Sorcerer
Posts: 771

Rep: Reputation: 30
Good!

If your system doesn't support APM, it probably will work with ACPI. How old/new is it? When you get more familiar with linux, I recommend compiling a custom-configured ( apm off, acpi on ) kernel and running it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stops at: Uncompressing Linux... Ok, booting the kernel destin Slackware 6 02-29-2008 04:45 AM
Cross compiled kernel-2.6.13 for x86-64 arch stops booting under Slackware-10.1 Basel Slackware 4 09-09-2005 12:57 PM
Booting process stops while loading kernel stelmed Slackware 1 05-25-2005 05:25 AM
Fedora FC1, 2.6 kernel, stops booting blaagutt Linux - Newbie 3 05-12-2004 05:57 PM
Stops at Uncompressing Linux... Ok, booting the kernel reward72 Linux - Newbie 4 02-25-2004 11:12 PM


All times are GMT -5. The time now is 09:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration