LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 07-30-2004, 08:58 PM   #1
jgruss
LQ Newbie
 
Registered: Apr 2004
Location: miami, fl
Distribution: mac os x, suse pro & sbs 2000
Posts: 24

Rep: Reputation: 15
ssh gone crazy please help


i am using my ibook to ssh into my suse pro box. After a fresh install
everything
works fine. The main problem is konqueror after a fresh install i can bring up
konqueror.

But now when i try to bring it up i get this error message

$Xlib: extension "XInputExtension" missing on display "localhost:10.0".
Failed to get list of devices


As i mentioned it was working so i would have to assume that it can be fixed.
Please
help i have tried other groups but with no luck

Jason
 
Old 07-31-2004, 02:06 AM   #2
RobertP
Member
 
Registered: Jan 2004
Location: Manitoba, Canada
Distribution: Debian
Posts: 451

Rep: Reputation: 32
I am a little confused about your problem.

Are you trying to run konqueror on one box by sshing in from another?

What commands are you issuing to do this?

Does ssh work OK otherwise?

Does konqueror work OK on the target system?
 
Old 07-31-2004, 08:59 AM   #3
jgruss
LQ Newbie
 
Registered: Apr 2004
Location: miami, fl
Distribution: mac os x, suse pro & sbs 2000
Posts: 24

Original Poster
Rep: Reputation: 15
yes i am trying to run konqueror from my ibook by ssh into my suse box.

yes konqueror runs fine from the suse box and yes i can bring up other applications thru the ssh. for some reason konqueror wont start. but as i mentioned it was working then for some reason it just stops coming up.

jason
 
Old 07-31-2004, 09:00 AM   #4
jgruss
LQ Newbie
 
Registered: Apr 2004
Location: miami, fl
Distribution: mac os x, suse pro & sbs 2000
Posts: 24

Original Poster
Rep: Reputation: 15
the commands i am using are

ssh -X 192.168.1.100 (to get into the suse box)

then to bring up konqueror i type

konqueror
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ssh-agent, ssh-add and ssh-keygen AND CVS raylpc Linux - General 2 11-19-2008 02:50 AM
Crazy winxshadi76 Linux - Software 2 11-28-2004 10:51 AM
something very crazy in my SSH Log!! dexter_modem Linux - Security 3 03-26-2004 11:39 AM
Is this possible or am I just crazy? elevators_out Linux - Hardware 2 01-25-2004 04:12 PM
Check out this ssh problem. I'm not crazy, I promise mp3tricord Linux - Networking 3 10-06-2003 01:30 PM


All times are GMT -5. The time now is 02:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration