LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 02-19-2005, 10:12 AM   #1
Registered: Oct 2003
Distribution: Ubuntu 4.10
Posts: 76

Rep: Reputation: 15
Question Some Fluxbox Questions

I recently installed fluxbox and I am having some problems setting some things up.

First of all, How do I set up the Artwiz fonts to work with my current theme(modified sn33z). I followed the instructions in the documentation but I don't see the Artwiz fonts anywhere. How do I set them up so Fluxbox will use them?

The other issue is adding icons to the menu. I know it can be done becuase I saw a screenshot that had it. But how excactly do you do it?
Old 02-19-2005, 11:14 AM   #2
Gentoo Developer
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Look in /etc/X11/xorg.conf and see the path to your fonts,all of mine are in /usr/share/fonts.Then check there and make sure the artwiz fonts are there,then
add them to /etc/X11/xorg.conf Then restart X and run xfontsel to see if they show up,
then add them to the styles theme.cfg.For the icons that will take some work,You have to set everything up manually
Old 02-20-2005, 11:58 AM   #3
Registered: Oct 2003
Distribution: Ubuntu 4.10
Posts: 76

Original Poster
Rep: Reputation: 15
Well... I have the fonts in a folder called fluxbox-artwiz-fonts in my /usr/X11R6/lib/X11/fonts folder. That is where the fonts path in my XF86Config is. I set a path to that folder in XF86Config and I restarted X. I don't see the fonts anywhere in xfontsel. I am not sure what I am doing wrong.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about X and FluxBox Mercurius Linux - Software 16 10-10-2005 10:29 AM
Fluxbox Questions steve_d555 Linux - General 9 11-21-2004 12:24 AM
fluxbox questions Longinus Slackware 14 02-13-2004 03:28 PM
Some fluxbox questions calvinchan2 Linux - Newbie 3 08-22-2003 12:38 AM
fluxbox questions saiz66 Slackware 54 05-26-2003 12:55 PM

All times are GMT -5. The time now is 08:46 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration