LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-14-2013, 11:35 AM   #1
rupeshm62
LQ Newbie
 
Registered: Jul 2012
Posts: 15

Rep: Reputation: Disabled
Cool Setup command not working on RHEL 6.2


I have installed RHEL 6.2 on vmware. But while setting up IP address I came to know that setup command not working.

Please help...
 
Old 01-14-2013, 01:36 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,666
Blog Entries: 54

Rep: Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952
Quote:
Originally Posted by rupeshm62 View Post
while setting up IP address I came to know that setup command not working.
Which "setup" command? What exactly are you trying to accomplish?
 
Old 01-14-2013, 05:04 PM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 13,446

Rep: Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797
Red hat tends to be very manual ( configure by hand) when it comes to the network
It was designed for the server room with a system admin. would be installing it

also 6.2 is not the current 6.3 is
So unless you MUST use 6.2 ( 100% must use it and have no choice to use it )

it would be better to install 6.3
then reregister the 6.3 install
--- ? you DID buy 6.2 ? right ? , then register it

you did read ( then reread) the redhat install instructions ?
https://access.redhat.com/knowledge/...erprise_Linux/
-- install guide ---
https://access.redhat.com/knowledge/...ide/index.html

and the section on using a VM
https://access.redhat.com/knowledge/...alization.html


and the section for the editing the network connection
https://access.redhat.com/knowledge/...onfig-x86-edit



PS.
if this is not a fully paid for and registered install you will not be able to install software
what you have on the install dvd is it

and 6.2 is a bit "out of date"

you will not be able to install drivers for hardware
nor any extra needed program .
 
Old 01-14-2013, 06:46 PM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,666
Blog Entries: 54

Rep: Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952Reputation: 2952
Quote:
Originally Posted by John VV View Post
you will not be able to install drivers for hardware
nor any extra needed program .
John, you're talking to a new LQ member here. Please have the courtesy to point such users to alternatives like CentOS after you've delivered your default fire 'n brimstone message.
 
Old 01-14-2013, 07:28 PM   #5
John VV
Guru
 
Registered: Aug 2005
Posts: 13,446

Rep: Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797Reputation: 1797
My mistake

I normally point out that if you did not and are not going to buy the red hat licenst then install the free rebuilds
CentOS 6.3
ScientificLinux 6.3
there are some others but these are the most common
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to setup IP in RHEL 6 manalisharmabe Linux - Newbie 4 06-14-2012 10:15 AM
Setup of CHROOT (jail) not working (RHEL 6.1) leepic Linux - Enterprise 1 01-04-2012 11:28 AM
Setup command not work in RHEL 5.4 ? raviteja_s Linux - Newbie 5 09-27-2010 04:02 PM
setup command not found in Ubuntu 10.04 Command Prompt vinaytp Ubuntu 2 05-06-2010 02:10 PM
DNS SETUP on RHEL 5.2 raqeeb Linux - Newbie 6 05-02-2010 11:34 AM


All times are GMT -5. The time now is 09:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration