LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 12-27-2002, 04:18 AM   #1
katana
Member
 
Registered: Jun 2001
Posts: 100

Rep: Reputation: 15
sendmail-8.12.6 cant receive incoming mails


Hi everybody..
*sigh* sendmail's driving me crazy...

Recently I configured sendmail-8.12.6 on solaris 8 to do virtual hosting..downloaded it and compiled it. Then i configured it and now I can send email out..but I cannot receive any incoming email ( I've searched high and low for the solution..but i cant seem to find any that works...help

I need a hint or something to push me into the right direction..i've heard that somehow sendmail is built to be a client by default, but I dont know how to change this so that it would allow incoming emails...

help...

suzana
 
Old 12-27-2002, 09:10 AM   #2
peter_robb
Senior Member
 
Registered: Feb 2002
Location: Szczecin, Poland
Distribution: Gentoo, Debian
Posts: 2,458

Rep: Reputation: 47
Are you getting rejection messages in the log files? (/var/log/maillog)
Can you telnet to port 25 and initiate manually?
 
Old 12-31-2002, 11:42 PM   #3
pjcp64
Member
 
Registered: Dec 2002
Location: Omaha, NE
Distribution: Ubuntu Server and SuSE
Posts: 69

Rep: Reputation: 15
Sendmail

Check to make sure that the daemon itself is running. The sendmail command will send a message without the daemon running, but the daemon is required for receiving because it listens to port 25 for incoming messages.

/etc/init.d/sendmail status ==> will tell you whether its running or not.
/etc/init.d/sendmail start ==> will start it if you need to.
 
Old 01-01-2003, 10:14 PM   #4
htang8888
LQ Newbie
 
Registered: Oct 2002
Posts: 2

Rep: Reputation: 0
Unhappy

Same problem here. Setup:
Sendmail running on Redhat 8.0

Couldn't receive mail from the start, which was a few days ago, thought it was my DNS not populated yet. After a few days waiting, finally seems somethings wrong.

Was able to telnet to mail.my.domain 25
But couldn't receive mail from hotmail, etc. There was no log in maillog, but when send message to it from outlook express, I got an 550 relaying denied error.

Any comment would be appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix doesn't receive incoming emails El Mago Linux - Software 8 08-04-2006 10:57 AM
Incoming mails not working bobcatch Linux - Networking 0 02-24-2005 10:03 AM
No incoming mails gubak Linux - Networking 1 12-06-2004 02:10 AM
Leaving a copy of incoming mails in the sendmail server jomy Linux - Networking 2 11-30-2004 10:34 PM
unable to receive incoming connection munisp Linux - General 1 11-07-2001 12:25 PM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration