Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 06-25-2003, 11:09 AM   #1
LQ Newbie
Registered: Jun 2003
Location: Chennai
Distribution: Red Hat Linux 8.0
Posts: 12

Rep: Reputation: 0
Red Hat Linux 8.0 on IBM server is rebooting


I have installed Red Hat Linux 8.0 (2.4.18) on IBM eserver X225.
Whenever I give a shut down or init 0 Command ,it is reboots.

IBM asked us to give a parameter apm=off in grub.conf.Even then its not shutting down properly.

IBM is saying that a RSA card has to be added to the server for getting a clean shutdown and a patch has to be downloaded from Red Hat.

Please advise us in this,

Old 06-25-2003, 03:51 PM   #2
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
personally i would go with what IBM sais...but it might also be a power management problem in your kernel try playing with the options there
Old 11-28-2003, 06:43 AM   #3
LQ Newbie
Registered: Nov 2003
Posts: 3

Rep: Reputation: 0
my problem is stil pending if u get the solution the plz mail me
Old 11-29-2003, 02:12 AM   #4
Registered: Mar 2001
Location: India
Posts: 332

Rep: Reputation: 30


apm power_off=1

It will work

Old 12-16-2003, 11:14 AM   #5
LQ Newbie
Registered: Nov 2003
Posts: 3

Rep: Reputation: 0
still the problemis same.
Old 12-16-2003, 11:15 AM   #6
LQ Newbie
Registered: Nov 2003
Posts: 3

Rep: Reputation: 0
where to add apmpower_off =1


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
installing red hat on ibm T41 idandl Red Hat 1 03-02-2005 01:43 PM
IBM Think Pad T30 with Red Hat 9.0 cool-tool Linux - Laptop and Netbook 3 11-26-2004 09:27 PM
move ssl from ibm httpserver to apache on Red Hat Enterprise Linux 3 wealth2k Linux - Security 4 06-30-2004 03:31 PM
WindowsXP/Red Hat 8.0 on IBM 600E lansman Linux - Laptop and Netbook 2 09-22-2003 10:46 PM
No Sound - IBM 300PL and Red Hat 9 avs925 Red Hat 3 09-09-2003 11:33 PM

All times are GMT -5. The time now is 09:46 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration