Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 05-03-2002, 08:47 PM   #1
LQ Newbie
Registered: Apr 2002
Posts: 18

Rep: Reputation: 0
rear speakers

I hyave SB Live 5.1 and I installed alsa drivers 0.9 on my new system but cannt get raer speakers to work, in v 0.5 I remember there was in alsamixer a tab that used to control that but now...
any ideas?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 sound - rear speakers grouge SUSE / openSUSE 0 02-20-2005 12:33 PM
rear speakers don't work oDyman Linux - Hardware 4 10-26-2004 01:04 AM
Help with sound / rear speakers comprookie2000 Red Hat 4 03-15-2004 09:41 PM
Rear speakers output misplacedQ Linux - Newbie 7 07-23-2003 04:39 PM
rear speakers don't work rip Linux - Hardware 3 04-08-2003 08:13 PM

All times are GMT -5. The time now is 07:21 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration