LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 12-03-2005, 01:09 PM   #1
billquinn
Member
 
Registered: May 2005
Posts: 40

Rep: Reputation: 1
Ran yum upgrade, now cannot boot


Just last night (12/2) I did my weekly yum upgrade and installed all the updates available. I let it run during the night. This morning I noted that yum terminated normally with everything apparently OK. Since these updates included a new version of the kernel (1644), I rebooted the system to run the new kernel. However, it will not boot. The grub menu never even comes up. The CMOS screen simply displays the word GRUB and then hangs.

Any ideas? Anyone else have this problem with the latest updates to FC4?

Thanks.

Bill
 
Old 12-03-2005, 01:33 PM   #2
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
You could boot to the rescue cd (4?) and re-install grub

so you boot to cd, login to rescue console:

mount /wherever/it/said/it/mounted/your/install

grub-install hd? (where the MBR is)

or if you know anything about grub (i dont) you could mount as stated above then use a text editor and check grub.conf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum upgrade FC1 to FC2 new kernel will not boot Kelean Fedora 1 10-27-2005 11:05 PM
I ran "yum check-update" and chemichael Fedora 10 09-24-2005 11:30 AM
Ran out of disk space during upgrade - broke system DyeKid Slackware 7 08-22-2005 09:12 PM
No video in X unless Sax2 is ran on every boot pfx Suse/Novell 18 07-06-2005 11:07 AM
Ran Swaret upgrade and lost sound Frank_Drebin Slackware 25 05-14-2004 09:38 AM


All times are GMT -5. The time now is 08:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration