LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-16-2003, 05:21 AM   #1
hussainrahmani
LQ Newbie
 
Registered: Nov 2003
Location: pakistan
Distribution: redhat9
Posts: 1

Rep: Reputation: 0
Question radhat9 and nforce2(nvidia build in)


hello every body
i got a problem with redhat9
im using nvidia nforce2 ethernet card i have install driver for it and is giving me answer as well on ping command
also i m pasting the (ifconfig)result


but im still unable to connect net
one thing it is working fine with windows xp no problem with it



here is ifconfig output



******************************

Link encap:Ethernet HWaddr 00:50:70:A4:59:BF
inet addr:192.168.0.32 Bcast:192.168.0.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:55 errors:0 dropped:0 overruns:0 frame:0
TX packets:67 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:7500 (7.3 Kb) TX bytes:4542 (4.4 Kb)
Interrupt:11 Base address:0x1000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:3983 errors:0 dropped:0 overruns:0 frame:0
TX packets:3983 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:271371 (265.0 Kb) TX bytes:271371 (265.0 Kb)



***********************
it is answering me when i ping server as well
but nothing else is happenings



can any body tell me what is problem
thanks
Hussain
 
Old 11-16-2003, 03:36 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,533

Rep: Reputation: 148Reputation: 148
Hello,
I've just moved your thread to Linux - General forum. Member Intro is a good place to say 'hello', but questions get bigger audience when posted to other forums.

Do you ping servers using their IPs or names? The ifconfing result looks good. Could you also post the 'route' result?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't build nvidia.ko on MEPIS3.3. Read /usr.../nvidia-kernelsource/README.debian digorykirke Linux - Software 0 03-16-2005 02:10 AM
nVidia NForce2 NIC 2MaNyiLLuSHuNz Libranet 4 01-04-2005 03:25 PM
No CD Sound on an NVIDIA Nforce2 Board W1pEout[64] Linux - Hardware 3 01-03-2004 06:41 AM
NVIDIA nforce2 & rear speakers krissly1 Linux - Hardware 2 12-11-2003 08:22 PM
NVIDIA nforce2 & rear speakers krissly1 Linux - Newbie 1 12-10-2003 02:24 PM


All times are GMT -5. The time now is 06:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration