LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-15-2004, 06:03 PM   #1
ryedunn
Member
 
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 458

Rep: Reputation: 30
Problems receiving email via postfix


I have been reading and Im having problems finding out why Im not receiving email. I can send without problems, telnet to port 25, but no luck when receiving.

Can you please help point me into the right direction?
 
Old 10-16-2004, 08:53 AM   #2
darthtux
Senior Member
 
Registered: Dec 2001
Location: 35.7480 N, 95.3690 W
Distribution: Debian, Gentoo, Red Hat, Solaris
Posts: 2,070

Rep: Reputation: 45
Is this a mail account from your ISP?
 
Old 10-16-2004, 10:43 AM   #3
ryedunn
Member
 
Registered: Jul 2003
Location: Chicago
Distribution: Fedora, ubuntu
Posts: 458

Original Poster
Rep: Reputation: 30
darth thanks for the reply but on a whim I decided to try to send mail to username@localhost.domain.com and it worked... I think I just need some changes in my postfix config file now.

Thank you
The GNUbie
 
Old 10-16-2004, 04:15 PM   #4
Linux_in_NH
Member
 
Registered: Jan 2004
Location: NH
Distribution: Mandrake, Geentoo, Ubuntu
Posts: 105

Rep: Reputation: 15
You will need to supply some error logs or postfix configuration information for anybody to be able to help you....
 
Old 10-16-2004, 06:59 PM   #5
darthtux
Senior Member
 
Registered: Dec 2001
Location: 35.7480 N, 95.3690 W
Distribution: Debian, Gentoo, Red Hat, Solaris
Posts: 2,070

Rep: Reputation: 45
ryedunn, you asked for help and then didn't answer my question. For people to help you, you need to state *exactly* what you are trying to do.

You don't receive mail on port 25. That is the port to send mail. If you recieve mail using the pop3 protocol that is on port 110. You might check out fetchmail.
 
Old 01-01-2005, 07:55 PM   #6
jules_fraser
Member
 
Registered: Nov 2003
Location: London, UK
Distribution: Gentoo, RH (and, yes: M$2k)
Posts: 77

Rep: Reputation: 15
Can I refer your guys to: http://www.linuxquestions.org/questi...hreadid=272730 as I currently need help with a similar issue. thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Massive email Problems with Postfix and PHP alcros Linux - Software 2 10-23-2005 08:25 AM
Postfix - Receiving Mail mmondok Linux - Software 3 10-21-2005 09:17 AM
Postfix,Enforce_TLS, and Receiving Email fortezza Linux - Software 0 08-06-2005 11:07 PM
Postfix Error: Not receiving mail ckenshol Linux - Newbie 16 05-15-2004 07:04 PM
Problem receiving email from email server sharon Linux - Newbie 3 07-11-2003 03:57 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration