LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 09-25-2001, 01:55 AM   #1
amitrgholap
LQ Newbie
 
Registered: Sep 2001
Posts: 8

Rep: Reputation: 0
Problem with XServer (Red hat 7.1) on 810 chipset


Hello,

I have installed linux 7.1 that came with PCQuest.
I have celeron 633MHz, withh 64 MB ram & a intel 810 chipset.
My XSERVER (KDE or gnome) doesnt always run. Rarely does it run. Sometimes, the XServer starts & then while loading some error occurs & the flush memory message appears.
My friend told me that i will have to add an external video card to make it run.
Pl. help.

Regards,
Amit Gholap.
 
Old 09-25-2001, 05:53 AM   #2
adirotaru
Member
 
Registered: Sep 2001
Location: Romania, Timisoara
Distribution: Ubuntu 5.04
Posts: 49

Rep: Reputation: 15
Same problem ....

I got the same problem with 810 chip.

I cahanged my motherboard with an S3 video on board and all was ok (not so good motherboard but stable ...).

If it's not so expensive try this or deactivate video on board if you can from bios and then add a new video card (not video on board).

Maybe S3 is good. Always I have no problems with S3.

Regards.
 
Old 09-25-2001, 06:06 AM   #3
amitrgholap
LQ Newbie
 
Registered: Sep 2001
Posts: 8

Original Poster
Rep: Reputation: 0
> Problem with XServer (Red hat 7.1) on 810 chipset

Hello,
Though few of my friends / sys admins really insist that red hat linux 7.1 works really well on their pc.
If any one can reply their BIOS values it wud be helpfull.
('cos it a know fact that Win98SE stand by doesnt always work. my friend was trying hard to disable it from the OS. but i told him to disable the power management from BIOS & that really helped.
may be same could be the case with linux 7.1. there might be some BIOS setting).
Pl. any one with a stable linux on a 810 chipset, reply tellin abt. the setting which you think might make an impact.
Regards,
~A.
 
Old 09-25-2001, 06:11 AM   #4
amitrgholap
LQ Newbie
 
Registered: Sep 2001
Posts: 8

Original Poster
Rep: Reputation: 0
Also it really stupid from the part of linux developers, not to support (may be there might be some settings, i dont know) one of the widely used motherboards.
 
Old 09-28-2001, 01:17 AM   #5
amitrgholap
LQ Newbie
 
Registered: Sep 2001
Posts: 8

Original Poster
Rep: Reputation: 0
got the answer

Hello,
In the bios i changed the setting of the VGA card from Add-on to On-board.
Now XServer is working fine. Though its v slow, since i installed it on fat32.
~A.
 
Old 09-29-2001, 10:16 PM   #6
BluPhenix
LQ Newbie
 
Registered: Sep 2001
Posts: 2

Rep: Reputation: 0
Smile

Hey I had the same problem something that might help is if you have the 2.4.X kernel do this.....
cd /dev
mknod agpgart c 10 185
it acts as a go between since the 810 is agp
though i'm still having problems i can get it to run at any resolution and 16 or 24 bit color
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Way to restart Red Hat without Xserver running leecason Linux - General 3 09-09-2003 09:55 PM
Problem with XServer (Red hat 7.1) on 810 chipset amitrgholap Linux - Software 1 09-25-2001 02:35 AM
xconfiguraion of red hat linux 6.2 on intel 810 chipset motherboard santoshbhise Linux - Software 1 09-22-2001 03:13 AM
Intel 810 chipset cr_depend Linux - Software 2 08-15-2001 08:41 AM
Red Hat 7.1 Xserver torp Linux - General 1 06-07-2001 04:24 AM


All times are GMT -5. The time now is 02:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration