LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 12-16-2005, 02:11 PM   #1
venkatrao
LQ Newbie
 
Registered: Oct 2004
Location: Kanpur, India
Distribution: Fedora core 3
Posts: 6

Rep: Reputation: 0
problem with sound in linux AC'97 sound controller


Hi
I am having an Intel 845GVSR motherboard with the following audio controller
Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)

I am using Ubuntu 5.10 Breezy version now. My problem is -
Audio applications stop working suddenly. For example, xmms stops playing in the middle of the song. If I replay the song(in case of ALSA) it starts playing again. In case of OSS driver, it is enough to pause the song once and unpause it.Same is the case with mplayer, although it is much less often with mplayer(In xmms I cannot play one song completely without breaks). Amarok is even worse..it hangs soon after starting the song. I have to restart amarok to play again.

I faced the same problem with Fedora Core 4 which I was using earlier. I don't think it's a hardware fault because everything is working perfectly in windows XP. I tried installing several versions of xmms but invain. I also installed latest alsa drivers but the did not change anything.

This is really irritating me as I am a music maniac. Someone please suggest a solution or if somebody with same configuration is being able to use these applications without any trouble, please post your alsa and oss driver config files.

Thanks in advance,
venkat.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problems: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02) firedance Linux - Hardware 16 07-14-2006 04:06 AM
Rh9 No Sound On Toshiba Laptop With Ac'97 Sound darkmage224 Linux - Laptop and Netbook 2 02-27-2004 11:23 AM
Another Laptop Sound Problem or Oh no not the AC'97 chipset again Jane Delawney Linux - Laptop and Netbook 3 08-25-2003 08:44 PM
AC'97 Sound Problem Mandrake 9.1 abxbx Linux - Hardware 2 07-31-2003 01:35 PM
AC'97 sound card problem safrout Linux - Hardware 3 05-22-2003 08:33 PM


All times are GMT -5. The time now is 12:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration