LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 01-20-2006, 02:22 AM   #1
sanjibgupta
Member
 
Registered: Apr 2003
Location: Kolkata
Posts: 212

Rep: Reputation: 30
problem with setenv


I have been trying to install a software in redhat enterprise 2.1 but i have the following problem. Please help me to overcome it


$source /software/accelrys/cshrc
-bash: /software/accelrys/License_Pack/msi_lic_cshrc: line 65: syntax error near unexpected token `('
-bash: /software/accelrys/License_Pack/msi_lic_cshrc: line 65: ` set path = ($msi_lic_bin $path)'
-bash: setenv: command not found
-bash: /software/accelrys/cshrc: line 17: syntax error near unexpected token `setenv'
-bash: /software/accelrys/cshrc: line 17: `if ($?BIOSYM_CONTEXT == 0) setenv BIOSYM_CONTEXT I2005'



Thanking you
SAnjib Gupta
 
Old 01-20-2006, 02:51 AM   #2
otoomet
Member
 
Registered: Oct 2004
Location: Tartu, Ċrhus,Nürnberg, Europe
Distribution: Debian, Ubuntu, Puppy
Posts: 588

Rep: Reputation: 45
This is a csh script, not a bash script. You should be able to run it simply as

$/software/accelrys/cshrc

or as

$csh /software/accelrys/cshrc

Actually, to things look strange: why does you software not provide a bash script? Bash is pretty much the standard on linuxes. And why is it called 'cshrc'? cshrc, as bashrc, is the standard csh startup file, AFAIK.

Perhaps it helps,
Ott
 
Old 01-20-2006, 03:51 AM   #3
sanjibgupta
Member
 
Registered: Apr 2003
Location: Kolkata
Posts: 212

Original Poster
Rep: Reputation: 30
thanks it works
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
setenv:too many argument petero Programming 1 06-02-2005 05:23 AM
Installing Igmas3_0_0 (setenv problem) Jozsef Linux - Software 3 10-06-2004 10:17 AM
Setenv IBP Linux - Software 3 12-20-2002 10:05 AM
Problem in setting DISPLAY(setenv) kray Linux - General 3 12-10-2001 04:28 AM
setenv ???? toxic53 Linux - Networking 1 09-26-2001 12:30 PM


All times are GMT -5. The time now is 04:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration