LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Closed Thread
 
Search this Thread
Old 02-17-2009, 05:06 PM   #1
Modest1
LQ Newbie
 
Registered: Feb 2009
Posts: 12

Rep: Reputation: 0
Question Problem with linking in Fedora - no libXm.a


Hi,
I worked in RHEL 5 , using GEANT package.
When linking, there is ¨-Xm¨ among options, refer to libXm.a
Now I switched to fedora...
There are no such library ..
What package should I install or use some other grafic librarires?

Thank you,
- AV
 
Old 02-17-2009, 05:53 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,790
Blog Entries: 54

Rep: Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979Reputation: 2979
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread should be closed because it is a duplicate of http://www.linuxquestions.org/questi...-libxm-705086/.
 
  


Closed Thread

Tags
fedora, link


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 10 link error for libXm Modest1 Linux - Newbie 4 02-24-2009 10:39 AM
libXm.so.3 missing Biosys Linux - Software 5 08-04-2008 12:32 AM
common problem, libXm.so.3 dependancy delnortey Linux - Software 9 09-14-2007 12:43 PM
stack overflow on bind (linking) in fedora core 6 joelcomp1 Programming 0 06-15-2007 03:46 PM
Problem in using both load time linking and runtime linking durgaprasad_j Linux - General 0 08-01-2006 04:49 AM


All times are GMT -5. The time now is 09:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration