LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 11-08-2009, 11:55 AM   #1
salilgk
LQ Newbie
 
Registered: Jun 2009
Posts: 20

Rep: Reputation: 0
Unhappy Problem with FC8 sound configuration


Hello

I have Fedora 8 in my Compaq Presario system and is running fantastic. I was using it mainly for internet browsing and some programming etc. Problem is that I am not able to configure sound in the system. I have Fedora 11 in another partition and it is working fine there !!! Not sure what is going wrong here. attached are some diagnostic files collected from system. Please let me know if any thing more is required.

for alsa the following are the rpms installed.
# rpm -qa | grep -i alsa
alsa-utils-1.0.15-1.fc8
bluez-utils-alsa-3.20-4.fc8
alsa-lib-1.0.15-1.fc8
alsa-plugins-pulseaudio-1.0.14-5.fc8


lspci.txt

dmidecode.txt

dmesg.txt

with FC11 I have a different problem which I will post in a different thread. B'se of which I am not able to use that wonderfull feature rich OS.

Thanks in advance
Salil
 
Old 11-08-2009, 05:21 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 12,144

Rep: Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595Reputation: 1595
as to the fedora 8 install WITH fedora 11 on a different partition

DELETE fedora 8 and reformat to ext4 and use that space for fedora 11 .
Fedora 8 is dead .and pulseaudio was GIVING EVERY ONE trouble in f8 .
 
  


Reply

Tags
compaq, presario, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound configuration in fc8 manoj_bhu Fedora 15 08-28-2009 09:08 PM
Sound not working in FC8 mickeyboa Fedora 1 11-14-2008 09:45 AM
Sound not working after installing FC8 santhosh23 Linux - Hardware 3 03-25-2008 06:43 PM
cant acces internet on FC8 32bit. (configuration problem?) Salocin27 Linux - Networking 4 03-19-2008 05:34 PM
FC8 sshd default configuration fails SeLinux john@ackley.net Linux - Software 1 12-29-2007 05:47 AM


All times are GMT -5. The time now is 08:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration