LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-16-2008, 02:50 PM   #1
guillermo
LQ Newbie
 
Registered: Aug 2007
Location: Argentina
Posts: 25

Rep: Reputation: 15
Problem installing debian etch /scripts/init-premount


Hello everyone, im trying to install for third time a Debian etch 4, everything looks fine during the install but at the first boot, always hang with the message:

Begin: Running /scripts/init-premount

so i cant into the SO

Any tip will be very helpfully

Thanks in advance!

Guille
 
Old 01-18-2008, 08:24 AM   #2
farslayer
Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,228
Blog Entries: 5

Rep: Reputation: 189Reputation: 189
So what kind of hardware are you installing on? (Dell optiplex 320, Homebuilt PC with Asus XXX Motherboard, HP whatever ? )

What type of Hard drives are in your system ? PATA, SATA ?

Can't help you, unless you help us out by providing enough information.


No need to apologize for your english, You do better than I would trying to speak your native language.

Last edited by farslayer; 01-18-2008 at 08:26 AM.
 
Old 01-19-2008, 11:00 AM   #3
guillermo
LQ Newbie
 
Registered: Aug 2007
Location: Argentina
Posts: 25

Original Poster
Rep: Reputation: 15
Thanks for your reply, but i installed slackware instead, debian have so much hardware troubles detection at the install.

Regards!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Speeding Up Perl Scripts With SpeedyCGI/PersistentPerl On Debian Etch LXer Syndicated Linux News 0 09-14-2007 10:50 PM
Installing crossover on etch debian GSalah Linux - Software 2 12-21-2006 03:27 AM
Cannot run scripts (Permission denied). Debian etch. mva.led Debian 7 10-05-2006 02:38 PM
Help installing Debian Etch android6011 Debian 6 06-30-2006 04:30 AM
Problem with init scripts when shutting down atlesn Linux - General 3 03-13-2004 05:10 AM


All times are GMT -5. The time now is 11:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration