LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 11-12-2009, 01:14 AM   #1
BlueSkull
Member
 
Registered: Sep 2009
Posts: 73

Rep: Reputation: 17
Question Problem in GUI in ubuntu 9.10 at boot


Hi ..
I'm using ubuntu 9.10.
I upgraded from 9.04 couple of days ago.
last time I ran update manager and when all the updates were installed it showed restart required.
After restart now whenever I boot up my PC it shows Black screen and display nothing.....
It shows
Booting from ext3 hd(0,0)............
then loading screen
and then login screen is not displayed.

GUI is not working even in recovery ......


It runs well with Live CD of ubuntu 9.10.

please Help

Aduait

Last edited by BlueSkull; 11-12-2009 at 02:31 AM.
 
Old 11-15-2009, 11:45 AM   #2
Ahuka
LQ Newbie
 
Registered: Sep 2003
Distribution: Mandrake 9.1
Posts: 3

Rep: Reputation: 0
OK, we need a little more information. When you "finish" booting, do you have a command prompt, or is it a completely blank screen? Depending on which it is, we go in different directions.

If you do have a command prompt, try typing "startx" and see what happens. You may need to do that using sudo, I'm not sure at that point, but I think you can do it from the prompt. If that works, then the issue is configuring your system.

If it is totally blank, your video driver is the likely issue. If you had a proprietary driver, for instance, it may not be working. In that case, try setting the driver back to a default: "sudo dpkg-reconfigure xserver-xorg".

Write back and let us know how it works out for you.
 
Old 11-15-2009, 11:53 AM   #3
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,487

Rep: Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882Reputation: 882
Take a look at
http://www.ubuntu.com/getubuntu/releasenotes/910
Quote:
GRUB menu.lst: install the maintainer's version vs. keep the local version
 
Old 11-16-2009, 02:26 AM   #4
BlueSkull
Member
 
Registered: Sep 2009
Posts: 73

Original Poster
Rep: Reputation: 17
Well it was totally blank.
But there was no reply from so many days so I have to install new copy of OS.
Now its working fine.
Thanks for replying.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 8.10 Problem on GUI after installed green_minds Ubuntu 1 04-11-2009 10:02 AM
boot to GUI problem want grub boot to single user mode. hocheetiong Linux - Newbie 1 09-26-2007 06:41 PM
Linux (ubuntu 6.06) on HP Pavillion DV5118TX (SATA) does not boot to GUI amanjsingh Linux - Laptop and Netbook 3 12-03-2006 04:43 PM
(K)Ubuntu LiveCD cannot boot into GUI spiffytech Ubuntu 4 08-05-2006 03:28 PM
UBUNTU GUI Problem-PLZ HElp Mejc Linux - Newbie 4 08-26-2005 09:46 PM


All times are GMT -5. The time now is 06:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration