LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Outdated GLib? (http://www.linuxquestions.org/questions/linux-general-1/outdated-glib-58629/)

nocturnal 05-07-2003 04:59 PM

Outdated GLib?
 
hey
i'm trying to get gkt2 working so i compiled glib 2.2.1 and it all went fine so i went on to pango which is needed for atk to compile and it says at ./configure

Quote:

configure: error:
*** Glib 2.1.3 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
how can this be when i have just compiled glib 2.2.1

ok so what i wanna know is:
is there anyway to check the version of glib currently installed and if nothing went wrong with the glib install and i actually do have the latest one installed what else could be wrong.

acid_kewpie 05-07-2003 06:28 PM

with odd things like that i personally like to open up the configure script and find the test that it's running and replicate it myself, then you can see exactly why it get's the data that it does. i'd assume that it will use pkgconfig, so those detials may not have been updated / regsitered... just a guess.


All times are GMT -5. The time now is 05:23 AM.