LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 05-18-2002, 11:40 AM   #1
chens_83
Member
 
Registered: Dec 2001
Location: Adelaide , South Australia
Distribution: redhat 7.2, Debian , OpenBSD
Posts: 123

Rep: Reputation: 15
oops configure failed !!!!!


hello and thankyou for reading my post . I am having a bit of dificulty in installing roaring penguin on a redhat 7.2 machine. When i installed redhat i tried to install rp-pppoe with everything else, anyways when i go to ./configure it fails.
everythings going ok

Creating ../scripts……….
Then
Creating config.h
./configure : /usr/bin/echo: No such file or directory
./configure : /usr/bin/echo: No such file or directory
./configure : /usr/bin/echo: No such file or directory
./configure : /usr/bin/echo: No such file or directory
Oops! It looke like ./configure failed.
my /var/log/messages

ROOT login on tty1
Localhost kernel: PPP generic driver version 2.4.1
Localhost Kernel: Line discipline version 3.2 max frame = 4096
Localhost Kernel : N_HDLC line discipline registered
Localhost modprobe : modprobe : cant locate module net-pf-24
do you know the module for this and how i can modprobe or insmod or reinstall to get the adsl right ?? why is it not liking echo??
thanks once again
 
Old 05-18-2002, 01:25 PM   #2
Config
Member
 
Registered: Jan 2001
Location: Switzerland
Distribution: Gentoo
Posts: 376

Rep: Reputation: 30
It looks like something is referencing to /usr/bin/echo, but it doesn't exist. Is it in /bin or something?
May be echo doesn't have the executable bit set in the permissions (would be weird but who knows)
Another idea: the program (configure) expects the echo program in the /usr/bin, but it is in /bin. If so, you can just type:
cd /usr/bin
ln -sf <path to echo> echo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Gentoo] Ndiswrapper Problem - Failed to configure wireless for wlan0 freek sanders Linux - Software 8 11-11-2005 03:12 AM
Starting CapiSuite failed- how to configure fax server? Maxei Linux - Software 4 06-05-2005 06:38 PM
error: /bin/sh './configure' failed for authlib , while installing courier IMAP putquery8581 Red Hat 0 09-30-2004 02:12 AM
local network configure failed xround Linux - Networking 10 08-25-2004 06:19 AM
Failed sanity check in fluxbox ./configure scuzzman Linux - Newbie 6 06-20-2004 11:26 PM


All times are GMT -5. The time now is 06:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration