LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 12-08-2005, 08:28 PM   #1
DropSig
Member
 
Registered: Apr 2004
Location: East of Quebec
Distribution: Kubuntu, LFS
Posts: 208

Rep: Reputation: 30
ohci_hcd bad entry


I have been running llfs for a few days, and i sometimes get this::
ohci_hcd 0000:00:02.2: bad entry
then crashes the entire computer.
it does not happen on a regular basis. sometime straight at boot time.
I had suse 9.3 before for a few month and never had this problem.
any clue?
I have a centrios keyboard, a nexxtech mouse and a webcam
 
Old 12-08-2005, 10:11 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,696

Rep: Reputation: 286Reputation: 286Reputation: 286
In SuSE 9.3, the correct name of the module is ohci-hcd; not ohci_hcd.

Open a console window and issue the command: locate ohci-hcd. You should see three returns: one in /lib/modules (the kernel module) and two in /usr/src (the source code).

To remove that error, su to root and use a command line text editor to edit /etd/modprobe.conf. Look for the line which contains 'ohci_hcd' and change that entry to 'ohci-hcd'.
 
Old 12-09-2005, 04:14 PM   #3
DropSig
Member
 
Registered: Apr 2004
Location: East of Quebec
Distribution: Kubuntu, LFS
Posts: 208

Original Poster
Rep: Reputation: 30
Good, but for some reason i dont have /etc/modprobe.conf.
i found /etc/sysconfig/module, but it did not contain a thing.
Either LFS does not use modprobe.conf or i missed something in thi install...
ohci_hcd is compiled as M in the kernel and does load at boot.]
So i added ohci-hcd in /etc/sysconfig/module
it does loade it fine so ill see if it happens again.
 
Old 12-09-2005, 05:17 PM   #4
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,696

Rep: Reputation: 286Reputation: 286Reputation: 286
My bad. You didn't say LFS. I assumed SuSE from the info in the sidebar. There is an older file; /etc/modules.conf (same file; different name; does the same thing).
 
Old 12-14-2005, 08:19 PM   #5
DropSig
Member
 
Registered: Apr 2004
Location: East of Quebec
Distribution: Kubuntu, LFS
Posts: 208

Original Poster
Rep: Reputation: 30
Oups sorry bout that, doing to change this right away.
It hadn't happen in a will( since my last post) but it did happen lost night & today will i was at work.
Now i have 2 look at my insntallation caause i dont have either modprbe.conf or modules.conf or modules.dep.
I'll look back to see if i missed something. maybe modle-init-tool.
also in my kernel,: module auto loading is enabled. should i disable it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mount: wrong fs type, bad option, bad superblock on /dev/hdc3 Lordandmaker Linux - Hardware 15 06-05-2011 08:55 AM
installed xorg, can't boot now. ohci_hcd... repeats and I cant do anything r3dhatter Linux - Newbie 2 09-09-2005 11:27 PM
mount: wrong fs type, bad option, bad superblock on /dev/cdrom, Adil_uk Linux - Hardware 9 02-16-2005 05:50 PM
Bad inittab entry ??? Rocker Linux - General 2 09-03-2004 04:30 AM
hosts entry for a lan unit with no dns entry linxtc Linux - Networking 1 10-03-2003 08:05 AM


All times are GMT -5. The time now is 03:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration