LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 01-04-2005, 07:06 AM   #1
c_anindya
LQ Newbie
 
Registered: Jun 2003
Location: Kolkata,India
Distribution: Ubuntu Breezy, Suse 10.0
Posts: 13

Rep: Reputation: 0
Nvidia problem with Suse 9.2 on Dell Inspiron 8600 laptop


I have installed Suse 9.2 Pro in my new Dell Inspiron 8600.After installation I went on to install Nvidia driver
since I have geforce Go5200 (32mb vram).After installation,I modified XF86Config to driver nvidia from nv.
Nothing else were required since there was no "Load dri" in module section.I have chosen lcd flat 1200x800@75Hz
as no inspiron 8600 monitor model was not available under selection.But,after that I try to go X,and it says
init 5 level has been reached but it stays in console and no X comes up.Where as if I modify it to nv again
it loads up but obviously with no 3d acceleration.Am I missing some more configuration?
when I modify nv to nvidia and run 3Ddiag the output shows everything is ok,but on trying to go to X it does
not do anything,no error comes in console either.

I have tried 1.0-6629(latest) and 1.0-6111 both driver from Nvidia without success.Any pointers will be
great.


If I try to run glxgears with nvidia driver installed but with nv option in XFConfig then
on running glxgears/glxinfo shows error:
XLib: extension GLX missing on display 0.0
glxgears: Error:Couldn't get an RGB, Double buffered visual
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Resolutions not working on Dell Inspiron 8600, WSXGA+, Fedora Core 2, nVidia Florian.Burkart Linux - Newbie 5 07-10-2006 03:29 AM
Nvidia problem with Suse 9.2 on Dell Inspiron 8600 laptop c_anindya Suse/Novell 3 01-08-2005 07:55 PM
Nvidia problem with Suse 9.2 on Dell Inspiron 8600 laptop c_anindya Linux - Laptop and Netbook 1 01-04-2005 04:43 AM
dell inspiron 8600 keyboard problem tomfilip Linux - Laptop and Netbook 0 09-12-2004 02:32 PM
External Display Problem on Dell Inspiron 8600 w/ nVidia card and Redhat 9 jeetasher Linux - Laptop and Netbook 0 07-16-2004 01:14 PM


All times are GMT -5. The time now is 06:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration