LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-06-2003, 02:26 PM   #1
mr_manny
Member
 
Registered: Sep 2003
Distribution: RH7.3, RH9 w/fluxbox best thing since sliced bread
Posts: 34

Rep: Reputation: 15
now unable to connect to xchange server - mozilla mail client


Yesterday I accidentally crashed my RH73 while in mozilla mail (mozilla 1.3.1).

I am now unable to connect to our exchange server...

Every time I try to connect, I get a "connection refused" error.

I have tried to connect from another box w/a new mozilla install....same error.

I have tried both 1.3.1 and 1.5b....same results.

It's beginning to sound like the network guys need to cycle something on their side?

Any assistance would be appreciated,
manny
 
Old 10-07-2003, 08:56 PM   #2
mr_manny
Member
 
Registered: Sep 2003
Distribution: RH7.3, RH9 w/fluxbox best thing since sliced bread
Posts: 34

Original Poster
Rep: Reputation: 15
everything started working again....YAAAAA no more winbox (vmware/outlook).

The network guys fixed whatever they broke.

You don't recognize the value of something as simple as a email client until it's broke....
 
Old 10-08-2003, 02:09 PM   #3
Tenover
Member
 
Registered: Mar 2003
Posts: 123

Rep: Reputation: 15
Can you explain how you're connecting to your Exchange Server through Linux? I'm using OWA to retrieve my Exchange email, but I'd love to connect directly. Thanks for any input.
 
Old 10-08-2003, 04:06 PM   #4
mr_manny
Member
 
Registered: Sep 2003
Distribution: RH7.3, RH9 w/fluxbox best thing since sliced bread
Posts: 34

Original Poster
Rep: Reputation: 15
Originally I was utilizing Evolution....until the company went to an exchange server.

Now everyone is using outlook, except for me....

The exchange server is managed by the network guys, I believe POP has to be turned "ON".

I setup my Mozilla Mail client as follows:

add the exchange server in your /etc/hosts

create a mail account through mozilla's mail client (currently on v1.3.1)
you need to have an account name that is recognized by the exchange server
account name
incoming server name (port 110)
pop mail (not sure if necessary)
outgoing server name (no port specified)

The first time you connect, you will be prompted for a password.

I download all mail to my box, this maybe good or bad....I'll never get a call from the network guys regarding my email account size.

Evolution has a $plugin$ available that works w/exchange...so I'm told.

Hope this helps,
manny
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to connect VNC client puneetloiya Linux - Networking 5 04-28-2005 11:59 PM
can not connect to my pureftp server from Linux client, but i can from windows client bonito Suse/Novell 5 03-16-2005 09:45 PM
mysql 4.0.20 CLIENT unable to connect. fritz001 Linux - Networking 5 12-23-2004 05:48 AM
Unable to connect to the mail server with Courier-IMAP mdnair Linux - Networking 0 09-19-2004 07:13 AM
imap server with Mozilla mail client htm Linux - Software 0 04-20-2004 09:28 PM


All times are GMT -5. The time now is 12:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration