LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   no webpages (http://www.linuxquestions.org/questions/linux-general-1/no-webpages-98439/)

SMACK 09-29-2003 09:29 PM

no webpages
 
when im in my suse 8.2 pro it connects to my internet provider earthlink just fine but when i try to go to google or somethin it just tells me the page cant be found. any ideas?

linksocc 09-29-2003 10:56 PM

Maybe you have your system in paranoid mode or behind a firewall

DavidPhillips 09-29-2003 10:56 PM

It's probably a dns problem


I can test it later, I know someone with earthlink. For now just edit /etc/resolv.conf and remove everything from it.

this will do the trick..
Code:

echo > /etc/resolv.conf
then connect and see if nameservers get added to the file and that it works.


If it still does not work then maybe it's your firewall settings. Modify your firewall or try it momentarily with no firewall.

lyle_s 09-29-2003 10:57 PM

Sounds like your DNS system isn't working. You'll probably want to find out the IP address of the nameservers Earthlink wants you to use and add them like so:

nameserver nnn.nnn.nnn.nnn
nameserver mmm.mmm.mmm.mmm

in /etc/resolv.conf where nnn.nnn.nnn.nnn and mmm.mmm.mmm.mmm are the IP addresses of the nameservers.

Lyle

linksocc 09-29-2003 10:58 PM

DavidPhillips beat you by a couple of seconds there, but you get him a better answer...:rolleyes:

DavidPhillips 09-29-2003 11:07 PM

They will be added automatically


All times are GMT -5. The time now is 09:55 AM.