LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Closed Thread
 
Search this Thread
Old 06-14-2004, 10:23 AM   #1
Sean Paul
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Rep: Reputation: 0
No internet connection in Red Hat 9 on VMware


Hi all

I recently installed Red Hat 9 VMware as a guest OS (host OS is Windows XP). However, i can't get any internet connection when i'm on Red Hat...i finally got the ethernet adaptor (eth0) activated so it recognizes it now, but it still won't connect to the internet. I tried bridging and NAT and none of them worked. I also have a router so maybe i have to make some other changes to make it work with the router?
What exactly do i have to do to make the internet work in Red Hat?

Thanks!
 
Old 06-14-2004, 10:44 AM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,174
Blog Entries: 4

Rep: Reputation: 428Reputation: 428Reputation: 428Reputation: 428Reputation: 428
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

FUP here: http://www.linuxquestions.org/questi...hreadid=193347
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet connection in Red Hat.... rrfish72 Linux - General 1 12-04-2004 07:12 AM
No internet connection in Red Hat rrfish72 Linux - Networking 2 11-27-2004 03:56 PM
Need Help getting Red Hat 9 Internet working, inside of Vmware 4.5. Host=Xp Pro Izonic Linux - Networking 1 06-25-2004 03:22 PM
No internet connection in Red Hat 9 on VMware Sean Paul Linux - Networking 1 06-14-2004 02:41 PM
Red Hat 9 internet connection pashiewashie Linux - Newbie 3 05-01-2004 04:30 AM


All times are GMT -5. The time now is 02:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration