LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 03-28-2002, 02:21 PM   #1
mikeshn
Member
 
Registered: Feb 2002
Distribution: Fedora Core 2
Posts: 586

Rep: Reputation: 30
Netscape 6.2 installation problem on Red Hat 7.1


I have download Netscape 6.2 and did the installation. I followed the instruction:

Type one of the following to unzip and untar the archive: tar -zxvf netscape-i686-pc-linux-gnu-installer.tar.gz OR gzip -dc netscape-i686-pc-linux-gnu-installer.tar.gz | tar xvf - .
Change to the directory that contains the Netscape installation files: cd netscape-installer.
Run the Netscape 6.2.2 Installer with the run script: ./netscape-installer.
Follow the on-screen instructions to complete the installation process.


However, when I write on the shell netscape , the Netscape 4.7 opens. How can I fix so I would able to use Netscape 6.2.


Thanks in advance.
 
Old 04-08-2002, 11:48 PM   #2
reed
LQ Newbie
 
Registered: Mar 2002
Location: D.C. Area
Distribution: Rh 7.2
Posts: 25

Rep: Reputation: 15
Smile

6.2 installed on my machine in
/usr/local/netscape/netscape

4.7 is in usr/bin/netscape I think
it's a shorter path so it starts first.

try
%/usr/local/netscape/netscape

I put an app launcher on my panel with that target....
works like a charm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problem with Red Hat sakirh Linux - Software 1 08-17-2004 04:14 AM
Red Hat 7.3 installation problem Zeth Linux - Newbie 4 10-15-2002 11:39 AM
ANOTHER Red Hat Installation Problem Tayl Linux - Newbie 4 07-14-2002 01:00 PM
Problem with Netscape in Red Hat Linux 7.0 Vidur60 Linux - Newbie 1 01-17-2002 04:37 AM
Red Hat 6.2 and Netscape problem gabopagan Linux - Newbie 0 09-25-2001 06:32 AM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration