LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 05-10-2002, 03:41 PM   #1
kau
LQ Newbie
 
Registered: May 2002
Posts: 7

Rep: Reputation: 0
Need Help Fast - Server won't boot


When I try to boot my Linux server it says:
Warning: unable to open an initial console

I went into rescue mode and checked out my lilo.conf file which looks fine then my inittab file which also looks fine and then my fstab file which looks fine.

I might be overlooking something but everything looks equal to another box I have that is running the same setup yet I still get this error.

Any ideas?????

Thanks!!!
 
Old 05-10-2002, 04:00 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Have you checked everything in /etc/inittab ? Especially mingetty...
 
Old 05-10-2002, 04:23 PM   #3
kau
LQ Newbie
 
Registered: May 2002
Posts: 7

Original Poster
Rep: Reputation: 0
Yes I checked it and it looks like the other computer. What exactly should I check for?
 
Old 05-11-2002, 04:34 AM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
It's booting in single-user mode, right? So shell is OK, there must be something in shell scripts. My guess is thet mingetty is not working right. Check if it is installed and if it works. If you could, write when the error you get happens (before which starting message). Oh! And look into /var/log/messages - there should be written what is not starting.
 
Old 05-13-2002, 09:33 AM   #5
kau
LQ Newbie
 
Registered: May 2002
Posts: 7

Original Poster
Rep: Reputation: 0
<<It's booting in single-user mode, right? So shell is OK, there must be something in shell scripts. My guess is thet mingetty is not working right. Check if it is installed and if it works. If you could, write when the error you get happens (before which starting message). Oh! And look into /var/log/messages - there should be written what is not starting.>>

Creating root device
Mounting root filesystem
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 220k freed
Warning: unable to open an initial console.

Any clues????

Nothing in that message file
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Server for FC2 download hkctr Fedora 0 05-19-2004 10:16 AM
X-server crashed, something about respawning to fast jjorloff1 Linux - General 8 04-03-2004 12:07 PM
I want to build a fast file server Grafbak Linux - Newbie 12 01-07-2004 07:53 PM
x server respawning too fast sohmc Linux - Software 0 12-31-2003 01:55 PM
How fast does a file server have to be? Goatdemon Linux - Hardware 8 05-01-2003 11:37 PM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration