LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 04-27-2012, 08:25 AM   #1
quizky
LQ Newbie
 
Registered: Apr 2012
Posts: 3

Rep: Reputation: Disabled
My wireless lan connection requires password every 2 minutes


Hi everybody, my wireless lan connection keeps disconnecting and asking to type in password. When I do so it connects, only to disconnect a few minutes later.I don't even know if this is a linux problem. I am the only one of my flat mates to use ubuntu though. And apparently only I have this problem. ???
 
Old 04-27-2012, 11:43 AM   #2
suicidaleggroll
Senior Member
 
Registered: Nov 2010
Location: Colorado
Distribution: OpenSUSE, CentOS
Posts: 2,603

Rep: Reputation: 940Reputation: 940Reputation: 940Reputation: 940Reputation: 940Reputation: 940Reputation: 940Reputation: 940
I have had that problem with Ubuntu live as well. One of the many reasons I don't use Ubuntu. Sorry I can't be more help, I never was able to find/fix the problem on my machine. Just letting you know you're not alone.

Last edited by suicidaleggroll; 04-27-2012 at 11:44 AM.
 
Old 04-29-2012, 07:57 AM   #3
quizky
LQ Newbie
 
Registered: Apr 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
wireless lan

Thanks for your reply.
I may have solved the problem: System settings, network, wireless, security: and then I just saved the key to the settings...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless keeps asking for password and pops up when LAN (eth0) is available JohnLocke Linux - Newbie 12 02-24-2012 04:38 PM
wireless connection problems & now lost lan connection & network manager wont work Rainbowserpant Linux - Wireless Networking 2 09-02-2009 04:00 AM
WEP wireless connection drops in Kubuntu 7.04after being connected for a few minutes. keith11 Ubuntu 2 06-08-2007 02:08 AM
wireless connection requires network restart bbcar Linux - Wireless Networking 1 11-21-2005 02:02 AM
Wireless connection drops after few minutes jeffpr Linux - Wireless Networking 2 07-10-2005 08:30 AM


All times are GMT -5. The time now is 11:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration