LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   multiple "Display" configuration screens showing upon booting (http://www.linuxquestions.org/questions/linux-general-1/multiple-display-configuration-screens-showing-upon-booting-4175453798/)

KKman 03-12-2013 01:20 PM

multiple "Display" configuration screens showing upon booting
 
When I boot into Xubuntu, the "Display" configuration box shows up, FIVE OF THEM, (I guess so I can choose the best resolution for the screen??)

A few days ago I had it hooked to my TV with a RGB cable and was using the F8 key (external monitor) to use the TV as an external monitor, with limited success, and ever since have had this problem. I have to "close" them or hit the X to close each of them every time. Rebooting does not solve it. Thanks in advance!

I'm Running Xubuntu XFCE on an Asus 1005 netbook, dual booted with XP

wingman358 03-17-2013 02:39 PM

It seems that your configuration files were changed when you plugged in your TV a few days ago.

Your solution depends on what you are trying to achieve. If you still have the TV plugged in and would like to continue using it without the annoying display configuration box, your solution will be different than what I've detailed below.

If you're not using the TV anymore, the solution may just be to reset the configuration file. That would effectively change all of your display settings back to what they were before you plugged in the TV. To do that, check out the links below:

http://www.linuxquestions.org/questi...6/#post2722635

http://ubuntuforums.org/showthread.p...7#post12546857

Hope that helps.

KKman 04-03-2013 10:00 PM

For those who might find this thread for the same problem, I fixed the problem by going to:


Settings Manager > Session and Startup > Application Autostart (or session)

and changed something, can't remember exactly what, possibly unchecking XFCE settings helper, rebooting, and rechecking it. Or, under Session, going to XFCE4-panel, go the right and left click on whatever word is there, and changing it to "immediately". Thanks for the help, and hope this helps someone.


All times are GMT -5. The time now is 03:14 PM.