Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 02-16-2004, 11:13 PM   #1
LQ Newbie
Registered: Aug 2003
Distribution: Gentoo
Posts: 25

Rep: Reputation: 15
MS bitmapped .fon fonts not being rendered

For some reason none of my .fon files are being rendered at all. They show up in font lists like in Gnome and Mozilla but when I try to use them either by typing something in them or by looking at a web page that uses them all that I see is a blank line. I have freetype 2.1.5 installed which should be capable of rendering this type of font. Does anyone know what the problem could be?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fonts question: how to get a full list of fonts in Abiword vharishankar Linux - Software 1 03-17-2005 12:11 PM
Bitmapped Fonts in OpenGL??? fatherg Programming 2 08-11-2004 09:37 AM
fonts.scale/fonts.dir: Naming convention kaon Linux - General 0 08-09-2004 06:02 AM
mozilla font dont rendered corretly demmylls Linux - Software 1 04-28-2004 11:44 AM
Any way to convert ttf fonts to linux console fonts? Glockage Linux - Software 7 12-30-2002 07:41 AM

All times are GMT -5. The time now is 07:29 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration