LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 05-17-2004, 08:45 PM   #1
AudioMechanic
Member
 
Registered: Jun 2003
Distribution: OpenSUSE 12.3, CentOS 6, Xubuntu 13.04
Posts: 125

Rep: Reputation: 16
Mozilla Development package?


I am running Mandrake 9.0 and I'm sure this is really stupid to ask, but where do I find this thing? I have been to Mozilla's website and when I download a "development package" all I get is the the regular browser. I am trying to install MPlayer's browser plugin for Mozilla and I keep getting an error when I run ./configure saying:

Code:
checking for mozilla-plugin... Package mozilla-plugin was not found in the pkg-config search path.
Perhaps you should add the directory containing `mozilla-plugin.pc'
to the PKG_CONFIG_PATH environment variable
No package 'mozilla-plugin' found
I have tried going through RPMDrake 9.0 and I did find a develpment package for mozilla and installed it but still I get this error. Has anyone else been successful at installing this?

BTW, yes I already have mplayer installed and it works fine (except for the constant crashing but that's another thread ).

Thanx in advance! Let me know if you need more details.
 
Old 05-18-2004, 02:13 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 65
Have you tried doign as it sugested?
1) look for mozilla-plugin.pc:
find / -name mozilla-plugin.pc
2) Add the directory path to PKG_CONFIG_PATH
export PKG_CONFIG_PATH="/path/to/dir:$PKG_CONFIG_PATH"
 
Old 05-18-2004, 11:12 PM   #3
AudioMechanic
Member
 
Registered: Jun 2003
Distribution: OpenSUSE 12.3, CentOS 6, Xubuntu 13.04
Posts: 125

Original Poster
Rep: Reputation: 16
Yup. Looked all over the HD and couldn't find it anywhere. It was also not in the "Development" tar that I got from Mozilla's site. It's kinda irritating when I can't view imbedded videos in websites.

Thank you for the reply, BTW!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing x development package thearchitect Linux - Newbie 1 10-12-2005 04:32 AM
libc development package Wozl Suse/Novell 1 07-02-2005 03:40 PM
development package victorxg Linux - Newbie 1 11-10-2004 04:09 PM
COMPLETE development package Milkman00 Linux - Software 1 03-26-2004 12:23 PM
adding the RH9 development package seth_m Linux - Software 2 10-02-2003 07:50 PM


All times are GMT -5. The time now is 06:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration