LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 05-02-2005, 02:18 PM   #1
DX2
LQ Newbie
 
Registered: Feb 2004
Posts: 17

Rep: Reputation: 0
Mounting Reiser4 partition takes about 5 seconds


Mounting Reiser4 partition takes about 5 seconds for me.

Any ideas why ?

I suppose I have a block size of 4k but I cannot say for sure because I dont know how to show up block size for reiser4.

My partition type is 0x63 = LINUX

This must be the correct partition type cause im using linux and there is no reiserfs4 partition type but shout if i am wrong.

Could it be the size of the partition of 250 GB ? If so, then why ? BIOS settings ?

in BIOS - my drive is set to LBA - NOT CHS.
 
Old 05-02-2005, 02:52 PM   #2
Shade
Senior Member
 
Registered: Mar 2003
Location: Burke, VA
Distribution: RHEL, Slackware, Ubuntu, Fedora
Posts: 1,418
Blog Entries: 1

Rep: Reputation: 46
Mounting large partitions can take a little bit. I have two 160gb Resier 3.4(?) partitions, and they take a few seconds to mount as well.

--Shade
 
Old 05-02-2005, 03:00 PM   #3
DX2
LQ Newbie
 
Registered: Feb 2004
Posts: 17

Original Poster
Rep: Reputation: 0
But you also do not know the reason for it. it cannot be the partition size. Other filesystems mount instantly.
 
Old 05-03-2005, 10:30 AM   #4
jdruin
Member
 
Registered: Jul 2003
Location: Louisville aka Derby City
Distribution: WinXP SP2 and SP3, W2K Server, Ubuntu
Posts: 313

Rep: Reputation: 30
It does not seem reasonable that the partition size is the problem since mounting the partition probably just records information about the partition and does not actually access all the blocks in the partition.
 
Old 05-03-2005, 06:55 PM   #5
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 56
I have a 160GB ext3 partition and it mounts instantly. Maybe it's just something to do with how reiserfs works, I haven't got the slightest clue so I couldn't guess but it's probably worth a look.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
convert total no of seconds in the format hour minutes and seconds suchi_s Programming 15 03-15-2011 11:34 AM
mounting takes ages! Steave Linux - General 3 02-23-2006 06:39 AM
NFS mount takes 6 seconds drspiffy Linux - Networking 5 03-16-2005 09:34 PM
KDE slow: takes 20 seconds to launch programs KWTm Linux - General 15 03-06-2005 12:01 AM
Mounting mounting extended partition and its Logical drives desbyleo Linux - Newbie 10 02-18-2002 03:13 PM


All times are GMT -5. The time now is 11:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration