LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 06-12-2007, 07:03 AM   #1
DotHQ
Member
 
Registered: Mar 2006
Location: Ohio, USA
Distribution: Red Hat, Fedora, Knoppix,
Posts: 542

Rep: Reputation: 33
mount external drive problem


I'm running RH4 (64bit) on AMD64 CPUs.
I have a usb device that has tape and solid state memory (so we can back up to tape if we have over 16 gigs of data or to solid state memory if 16gb or less.

However when I plug the usb device in it does not show the message in /var/log/messages as other thumb drives noramlly do.

And even if I get a message like:
Jun 11 15:31:05 servername kernel: SCSI device sdah: 488397168 512-byte hdwr sectors (250059 MB)
Jun 11 15:31:05 servername kernel: sdah: assuming drive cache: write through
Jun 11 15:31:05 servername kernel: Attached scsi disk sdah at scsi7, channel 0, id 0, lun 0
Jun 11 15:34:17 servername kernel: SCSI device sdah: 488397168 512-byte hdwr sectors (250059 MB)
Jun 11 15:34:17 servername kernel: sdah: assuming drive cache: write through
Jun 11 15:34:17 servername kernel: Attached scsi disk sdah at scsi8, channel 0, id 0, lun 0

mounting device sdah1 2 3 etc does not work.

Any clue on how I might be able to mount this device. It's driving me bonkers.

Last edited by DotHQ; 06-12-2007 at 07:46 AM.
 
Old 06-12-2007, 11:47 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
Knowing the type of external drive (make, model, revision, etc) would probably be beneficial. What does dmesg indicate of the device?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot mount Seagate External Drive burns401 Linux - Newbie 4 02-09-2006 10:32 PM
Can't mount external firewire drive jackconstantine Linux - Hardware 3 01-25-2006 12:19 PM
Can't mount external hard drive...HELP! Stevetgn Linux - Hardware 4 10-18-2005 08:38 PM
cant mount external scsi drive jmarsh Linux - Hardware 2 12-17-2003 07:13 PM
External Firewire Drive Mount on Red Hat 9 Problem anilnatha Linux - Hardware 5 12-17-2003 02:02 PM


All times are GMT -5. The time now is 02:59 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration