LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices



Reply
 
Search this Thread
Old 06-19-2007, 09:19 PM   #1
Linkerator
LQ Newbie
 
Registered: Jun 2007
Posts: 6

Rep: Reputation: 0
Master audio channel is missing for my Soundblaster Live!


I'm currently using Wolvix. After fixing my PC to use the Soundblaster, I can't get sound under my Wine games because there is no "Master" audio channel. All the other ones are there, such as Center/LFE.

Here are a few pictures:

http://img443.imageshack.us/img443/5324/101112dg7.png

http://img207.imageshack.us/img207/3143/123123sz1.png

Does anybody here know how to set a Master channel?
 
Old 06-20-2007, 05:11 AM   #2
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 59
I might not have a direct answer to the question, but if this is your sound card ---> "Creative SB Live! 5.1 Digital (SB0220) Sound Card", it is an OEM sound card, (Dell), and even drivers for Windows is hard to find, you won't even get Windows drivers from Creative. Dell has tweaked this one a little and it is out of the ordinary.
Can't hurt to try command:
Code:
$ amixer set Master 100% unmute

Last edited by Junior Hacker; 06-20-2007 at 05:15 AM.
 
Old 06-20-2007, 07:23 AM   #3
mobilemonkey
Member
 
Registered: May 2007
Distribution: slackware 11
Posts: 81

Rep: Reputation: 15
so you get sound in linux normally?

Last edited by mobilemonkey; 06-20-2007 at 07:25 AM.
 
Old 06-22-2007, 11:42 AM   #4
Linkerator
LQ Newbie
 
Registered: Jun 2007
Posts: 6

Original Poster
Rep: Reputation: 0
I tried the commands, but they didn't work. I got a solution by accident, though. First, I start up VLC and listen to some Internet radio. VLC starts up ALSA. Then, I start up the Wine application and close VLC. VLC seems to make Wine detect ALSA, or vice-versa. And poof! Sound works under Wine.
 
  


Reply

Tags
alsa, audio, bit, blaster, channel, live, master, sound, soundblaster


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Audio Channel... slack3r Slackware 1 06-19-2007 08:45 PM
Soundblaster Live! Suse_Newbie69 Suse/Novell 2 01-10-2007 10:14 PM
No sound on right channel, Soundblaster Audigy 2 thanquol Linux - Hardware 4 11-30-2004 04:52 PM
problems with Soundblaster Live audio under rh9... jdaniel Linux - General 0 01-24-2004 12:33 PM
xawtv missing channel faithless Linux - Software 2 07-22-2003 08:00 PM


All times are GMT -5. The time now is 05:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration