LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 07-28-2003, 12:31 AM   #1
haobaba1
Member
 
Registered: Jul 2003
Location: VA Tech
Distribution: Mandrake 9.1
Posts: 73

Rep: Reputation: 15
man pages


I have recently installed mandrake 9.1 and I have been putting this off for a while but I am getting this error everytime I try to find a man page:

man gcc
/usr/bin/less: line 5: exec: less.bin: not found
Error executing formatting or display command.
System command (cd /usr/share/man && (echo ".pl 1100i"; /usr/bin/bzip2 -c -d '/usr/share/man/man1/gcc.1.bz2'; echo; echo ".pl \n(nlu+10") | /usr/bin/gtbl | /usr/bin/nroff -mandoc -c | /usr/bin/less -isrR) exited with status 127.
No manual entry for gcc

if someone has any clue as to what I am missing I would appreciate it. please don't tell me to check the man pages
 
Old 07-28-2003, 03:07 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
well, less. seeing as how it says "less.bin: not found". try reinstalling "less".
 
Old 07-28-2003, 03:44 PM   #3
haobaba1
Member
 
Registered: Jul 2003
Location: VA Tech
Distribution: Mandrake 9.1
Posts: 73

Original Poster
Rep: Reputation: 15
I have tried to reinstall less but for some reason less.bin will not install. specifically I downloaded less-381-2mdk.i586.rpm and tried to install that and it gave me errors that less, less.bin etc etc conflicted with less-381-1mdk.i586.rpm so I did something stupid and deleted less, etc etc and tried to install it again with the same result. I then found less-381-1mdk.i586.rpm and tried to reinstall but it said that it was already installed. How can I remove the previous installation correctly so that I can try another install?
 
Old 07-29-2003, 12:42 PM   #4
tcaptain
LQ Addict
 
Registered: Jul 2002
Location: Montreal
Distribution: Gentoo 2004 from stage 1 baby!
Posts: 1,403

Rep: Reputation: 45
what rpm command did you use?

rpm -Uvh less-381-2mdk.i586.rpm?

if you did try adding the --force option.
 
Old 07-30-2003, 03:09 PM   #5
haobaba1
Member
 
Registered: Jul 2003
Location: VA Tech
Distribution: Mandrake 9.1
Posts: 73

Original Poster
Rep: Reputation: 15
What is the command to remove a package? I imagine it is urmpi -something. I would really like to just remove the package completely and then install clean.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
C++ man pages Guest1234 Linux - Newbie 2 06-29-2008 10:12 AM
C man pages sono2 Programming 4 09-12-2005 02:24 AM
C man pages sono2 Linux - Software 2 09-09-2005 01:24 PM
C++ man pages Guest1234 Ubuntu 0 05-11-2005 03:45 AM
What do you mean by MAN pages? inspectreo Linux - Newbie 2 05-08-2005 03:12 PM


All times are GMT -5. The time now is 09:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration