LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   man pages (http://www.linuxquestions.org/questions/linux-general-1/man-pages-76498/)

haobaba1 07-27-2003 11:31 PM

man pages
 
I have recently installed mandrake 9.1 and I have been putting this off for a while but I am getting this error everytime I try to find a man page:

man gcc
/usr/bin/less: line 5: exec: less.bin: not found
Error executing formatting or display command.
System command (cd /usr/share/man && (echo ".pl 1100i"; /usr/bin/bzip2 -c -d '/usr/share/man/man1/gcc.1.bz2'; echo; echo ".pl \n(nlu+10") | /usr/bin/gtbl | /usr/bin/nroff -mandoc -c | /usr/bin/less -isrR) exited with status 127.
No manual entry for gcc

if someone has any clue as to what I am missing I would appreciate it. please don't tell me to check the man pages:)

acid_kewpie 07-28-2003 02:07 AM

well, less. seeing as how it says "less.bin: not found". try reinstalling "less".

haobaba1 07-28-2003 02:44 PM

I have tried to reinstall less but for some reason less.bin will not install. specifically I downloaded less-381-2mdk.i586.rpm and tried to install that and it gave me errors that less, less.bin etc etc conflicted with less-381-1mdk.i586.rpm so I did something stupid and deleted less, etc etc and tried to install it again with the same result. I then found less-381-1mdk.i586.rpm and tried to reinstall but it said that it was already installed. How can I remove the previous installation correctly so that I can try another install?

tcaptain 07-29-2003 11:42 AM

what rpm command did you use?

rpm -Uvh less-381-2mdk.i586.rpm?

if you did try adding the --force option.

haobaba1 07-30-2003 02:09 PM

What is the command to remove a package? I imagine it is urmpi -something. I would really like to just remove the package completely and then install clean.


All times are GMT -5. The time now is 12:07 AM.