LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 10-25-2007, 10:31 AM   #1
rlocone
LQ Newbie
 
Registered: Nov 2004
Location: Starbase 575
Distribution: Gentoo
Posts: 21

Rep: Reputation: 15
Question LVM problem.


Hello All!

I'm having a problem with LVM. From what I can tell the mapper is already used. When I try to make a LVM initialize the disk I get an error it's already mounted. Which it is.

/dev/mapper/VolGroup00-LogVol00 on / type ext3 (rw)

I have 2 x 500 GB drives and want to make them into one drive. Why can't I use use Group 2 or something?

Thanks,
 
Old 10-26-2007, 03:07 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966
i can't really see much coherent information there... how does that VG relate to these two disks? what's Group 2? what commands are you running to get these errors?
 
Old 10-26-2007, 11:32 AM   #3
rlocone
LQ Newbie
 
Registered: Nov 2004
Location: Starbase 575
Distribution: Gentoo
Posts: 21

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by acid_kewpie View Post
i can't really see much coherent information there... how does that VG relate to these two disks? what's Group 2? what commands are you running to get these errors?
It's just a weird way that the distro partition the install. It was Centos 5. I installed OpenSuse now and it's much better. I now have a grub problem and SATA. When ain't one thing it's another..
 
  


Reply

Tags
lvm, mounting


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Back Up (And Restore) LVM Partitions With LVM Snapshots LXer Syndicated Linux News 0 04-17-2007 11:16 AM
LVM Problem zachsandberg Linux - Software 4 12-29-2006 05:13 AM
LVM Problem ZilverZtream Linux - Software 1 01-15-2005 05:08 AM
wierd lvm problem saranga2000 Linux - Hardware 0 01-10-2005 07:58 AM
LVM problem frig_neutron Linux - Software 12 05-13-2003 02:15 AM


All times are GMT -5. The time now is 10:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration