LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 09-15-2005, 08:32 PM   #1
squady
LQ Newbie
 
Registered: Sep 2005
Location: Hobart Tasmania
Posts: 2

Rep: Reputation: 0
/lun/part6 not found?


Hi all

I have just installed Mandrake 10.1 and all went well on first boot until

the following error

failed to open device /dev/ide/host0//bus0/target0/lun0/part6 : No such file or directory

I have tried fsck

How can I repair please

Regards
squady
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Solaris 9 detects only one LUN Elec490 Solaris / OpenSolaris 2 11-19-2005 09:56 PM
Multiple LUN Issue Crazy Joe Davol Linux - Hardware 2 11-03-2004 11:16 AM
LUN device mapping jdepaul Linux - Hardware 0 08-02-2004 02:42 PM
How to findout LUN ? palanisaravanan Linux - Hardware 1 04-19-2004 06:48 AM
LUN information rangel DamnSmallLinux 1 01-05-2004 10:39 PM


All times are GMT -5. The time now is 02:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration