LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
LinkBack Search this Thread
Old 07-02-2003, 08:10 PM   #1
MrGardenHoseMan
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSe 9.1
Posts: 16

Rep: Reputation: 0
lost sound in windows right after a debian install


Well all this day i spent trying to install Debian on the same HD that i'm runing XP on. After about seven hours i finaly do it, booting into linux works, booting into windows works, yay for me. The only thing left to do now is load the correct drivers so i can get all my hardware working. After telling myself that's it for the day i find out that i've lost sound in Windows. I screw around with volume controls, nothing. Check the physical conection, nothing. Reinstall sound drivers, nothing. I guess this is more of a windows problem but, what could have debian actually done to cause sound loss in XP?
 
Old 07-03-2003, 11:40 AM   #2
MrGardenHoseMan
LQ Newbie
 
Registered: Jul 2003
Distribution: SuSe 9.1
Posts: 16

Original Poster
Rep: Reputation: 0
ttt
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian/Windows lost grub to ntldr DigitalSmash Debian 1 01-12-2005 10:04 AM
Lost all other sound after America's Army install RH9 bturnip Linux - Games 4 12-04-2003 05:45 PM
Lost sound in Linux but not Windows rainwolf Linux - Software 7 08-10-2003 09:41 AM
reinstalled windows 98 lost debian boot option llefty Linux - Newbie 5 08-01-2003 09:03 AM
Gained sound on Linux and lost it on Windows xri Linux - Newbie 3 08-26-2002 07:06 PM


All times are GMT -5. The time now is 01:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration