LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   lost (*some*) internet connections after yum update (http://www.linuxquestions.org/questions/linux-general-1/lost-%2Asome%2A-internet-connections-after-yum-update-511345/)

jake* 12-17-2006 12:05 PM

lost (*some*) internet connections after yum update
 
Hello all,
My FC machine has developed an issue after its most recent yum update (everything was working fine before then).
I updated my machine, and now the internet connection does not work with Firefox or Konqueror, although I can access my router from both.
My FrontPage extensions no longer work (when trying to login from another computer) but my FTP does.
Again, I can't access the internet from the FC server machine, but the family website still works (see link below).
My original thought was that it was an iptables issues, but things look ok in that file. My next thought was some sort of SELinux issue, but the SELinux is disabled. Is there another config file that would control what I'm having problems with?
Thanks for your help.
- Jake

jake* 12-17-2006 12:50 PM

This is one of the sites that is hosted on the computer.
http://woodardphotos.net
Again, the site seems to work fine (meaning that internet traffic is working), but I cannot connect to internet with with Firefox or Konqueror.

edenCC 12-17-2006 08:24 PM

when you cannot access the internet what's the error messages from browser.
how about the setting of tcp wrappers(/etc/hosts.deny|hosts.allow) and audit(/etc/audit).

you'd better to have a strace testing:
strace telnet www.yahoo.com 80
to make sure whether it's the browser fault or the system's.

jake* 12-18-2006 08:22 AM

I was able to track down and fix the problem. It was a DNS issue.


All times are GMT -5. The time now is 05:06 PM.