View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 02-22-2001, 02:50 PM   #1
LQ Newbie
Registered: Feb 2001
Location: Little Compton, RI
Distribution: SuSe 9
Posts: 8

Rep: Reputation: 0

I am currently using Mandrake Linux 7.2
The LILO Boot Menu reads:

Linux-nonfb (no frame buffer)

After I boot using the first option "Linux", I notice that my modem couldn't be found. At the KPPP Configuration/Device tab, Modem Device is /dev/modem (it was automatically set like this durring install of 7.2) I changed it to /dev/ttySO and my modem was found and it connected to the net. ttySO = COM 1.
I booted using the second option of "Linux-nonfb" and I noticed that both /dev/modem and /dev/ttySO work fine.
Why would the "Linux" option not be able to use /dev/modem while "Linux-nonfb" can use both /dev/modem & /dev/ttySO and connect to the net?
LILO is not in the MBR, but in HDA5.

P.S. before I upgraded my video card to a Rage 128, I could only use "Linux-nonfb". "Linux" always hung at bootup.

[Edited by Everest63 on 02-22-2001 at 04:47 PM]
Old 02-26-2001, 08:06 AM   #2
Senior Member
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 45
Did you get Mandrake off of Linux Format magazine (UK)? If not have a look at your /etc/lilo.conf file and put up the contents on the forum to have a look at. That is if you use lilo to boot and not GRUB.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't see the LILO boot menu marc1978 Linux - General 5 11-06-2005 01:19 PM
Lilo Boot Menu Colors?? jimbo-62 DamnSmallLinux 2 07-19-2005 08:15 AM
How to get a text menu during boot with LILO? Ilushka Linux - Software 3 03-12-2004 06:15 AM
lilo and openmosix was just installed and was added to lilo boot menu but.. kublador Linux - Software 0 06-18-2003 02:59 AM
lilo boot menu gone celtic32 Linux - General 12 09-12-2002 07:20 PM

All times are GMT -5. The time now is 02:15 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration