LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices

Reply
 
Search this Thread
Old 02-20-2009, 02:07 AM   #1
mashiox
LQ Newbie
 
Registered: Oct 2008
Distribution: Slackware 13
Posts: 21

Rep: Reputation: 0
Lilo and the Unusual HDD Device


Well I'm helping a friend of mine install Slackware 12.2 on his Vanilla flavored Dell something-or-other.

We had a hell of a time with it too! Really, finding the hard drive device located in /dev/cciss/c0d0 was something I'd never seen before.

At anyrate, we got Slackware to go through it's normal installation cycle, until we got to the configuration part of the install where we received an error message about lilo unable to install in /dev/sda or something (/dev/sda was non-existent)

I was rushing and didn't give it any thought until we had *finished* the installation process and rebooted. Then we ran into the grub prompt.

I'm rather stumped. How can we get lilo to boot the correct drive?
Is there something we can do inside the grub prompt to boot Slackware and then reconfigure lilo.conf, reinstall, and then try to reboot?
 
Old 02-21-2009, 08:00 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Rep: Reputation: Disabled
if you have the grub prompt it means you may have had an old linux install.

either use a live cd to install grub files onto slack and re-embed grub to it or run the slack install and redo lilo.
 
  


Reply

Tags
grub, lilo, prompt, slackware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unusual implimentation of X using one way data diode device Vaevictus Linux - General 2 04-18-2007 01:58 AM
Unusual IDE device names hradtke Linux - Hardware 4 06-11-2006 11:44 AM
USB unusual device - how? Csigaa Linux - Hardware 4 04-12-2006 05:19 PM
Dual HDD Interface Problem, Linux on SATA, NTFS Part on IDE HDD LILO Not Loading Blade44 Linux - Hardware 2 02-01-2005 06:56 PM
I install Slackware on small HDD with LILO, can't boot LILO? kleptophobiac Slackware 4 08-10-2003 04:50 PM


All times are GMT -5. The time now is 11:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration