-   Linux - General (
-   -   Language Dialog Missing in Firefox on FC5/KDE (

lavie 10-28-2006 11:08 AM

Language Dialog Missing in Firefox on FC5/KDE
I am trying to change the default browser language reported to an HTTP server by my Firefox (under KDE). I need this in order for Micorosoft Outlook Web Access (OWA) to work with Hebrew succesfully. According to the Firefox site, there should be a language dialog available via a button in the Edit/Preferences/General dialog, but I can not find it. Under "tools/extensions" I do see the Hebrew (and many other) language extensions installed.

Where do I choose the prefered default language for my browser, as reported to the HTTP server?


FC5 - all latests YUM's applied

uselpa 10-28-2006 01:20 PM

Mine is under Edit/Preferences/"Advanced" tab/"Edit Languages..." button.

lavie 10-28-2006 05:05 PM

Thanks! You are a credit to our species!

(More specifically, it was under Edit/Preferences/Advances/General (a sub-tab).


All times are GMT -5. The time now is 09:20 PM.