LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - General (http://www.linuxquestions.org/questions/linux-general-1/)
-   -   Kmail Send mail (http://www.linuxquestions.org/questions/linux-general-1/kmail-send-mail-8485/)

Maurice Arthur 11-08-2001 09:46 PM

Kmail Send mail
 
Hi
Am able to Receive mail but not send using Kmail
I have to use Netscape Mail in Mandrake 8.1 Would like to use Kmail aswell.
The configuration setup for ISPO is correct no problem with dialup
Can Kmail be reinstalled as a RPM ?
Without having to reinstall KDE
Maurice

rootboy 11-10-2001 04:51 AM

Re: Kmail Send mail
 
Quote:

Originally posted by Maurice Arthur
Hi
Am able to Receive mail but not send using Kmail
I have to use Netscape Mail in Mandrake 8.1 Would like to use Kmail aswell.
The configuration setup for ISPO is correct no problem with dialup
Can Kmail be reinstalled as a RPM ?
Without having to reinstall KDE
Maurice

It sounds like you have the receive portion of Kmail setup properly, but not the send part.

No need to re-install, go to "Settings/Configure Kmail/Network" and under "SMTP" enter in your mail server, usually something like:

"mail.isp.com"

Naturally you would remove the quotes and replace "isp.com" with your ISP. :)

And you would want to use port 25.


Then, add a new account (or open your existing one) and under the "General" tab, enter in your:

Name
Login
Password
Host (should be the same as "mail.isp.com")
Port (should be "110")

Apply and save your changes and it should work.


John

Maurice Arthur 11-10-2001 08:52 PM

Kmail
 
Hi John
Thanks for information . Have tried Settings /Config Kma/Network
All corect but still unable to send emails
SMTP add account all ready has under box
Name Type Folder
pop Inbox
Try to delete the default entries and Sorry unable to locate Host.
You can Add new account no problem but send file Host not found Smtp:// infogen.nz.25
I think there is a bug inthe Kmail setup as the type pop and Folder Inbox should not be there prior to adding a new account that's why I wonder if Kmail can be reinstalled to clear the The new account file
Netscape mail no problem
as under Mandrake 8.0 Kmail OK but have installed 8.1
Interesting sittuation
Maurice

fossean 12-05-2001 09:45 PM

I had exactly the same problem with Kmail not sending messages. I tried every permutation in the configuration and nothing worked. Today I rebooted the system (not for first time though) and Kmail is working fine with the original settings. It's got me stumped.


All times are GMT -5. The time now is 06:10 PM.